1. bbgirl05's Avatar
    Hi,
    I just got my blackberry device(bold 9000) everything works fine except for the blackberry messenger,am on the rogers wireless network,have a data plan and not able to add contacts outside north america,tried everything,called rogers,wiped out hand held software,upgraded to 5.0 messenger and downgraded to 4.6 messenger just incase this was the problem,but still not able to add contacts.I have also tried the battery pull.I tried pining the contacts, they get my request and pin messages but I never get theirs,except on one occasion when I got a friend request and a pin message from a friend abroad.Please help
    11-26-09 12:45 AM
  2. fabuloso's Avatar
    Check your messenger permissions. Also, be sure to check with your provider if your account was set up for BIS.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 01:36 AM
  3. bbgirl05's Avatar
    Check your messenger permissions. Also, be sure to check with your provider if your account was set up for BIS.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes I have a BIS Service,about my messenger permissions what exactly am I checking for and how do I get to this? Thank you
    11-26-09 03:54 PM
  4. bbgirl05's Avatar
    can anyone please help
    11-28-09 11:01 AM
  5. bbgirl05's Avatar
    if this helps under
    options-security options-general settings i found this under services:
    peer [BBM_P2P] (3DES)
    11-28-09 11:02 AM
LINK TO POST COPIED TO CLIPBOARD