1. stxeph's Avatar


    Since switching devices from my 8100 to 9700 I can't get my password to open here now.. My old password on 8100 was. 0308... Can someone help me convert it please! Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 10:03 PM
  2. MattSpartans20's Avatar
    apparently that wasnt your old password, you need to enter your old password from before and then you can change it since the password was numbers make sure you are hitting alt before each number, if it doesnt work try putting it in without using alt so typing in 0r0x
    12-18-09 10:05 PM
  3. ds28's Avatar
    also, to clarify, you remember that your Password Keeper password is NOT the same as the device password, right?
    12-18-09 10:07 PM
  4. stxeph's Avatar
    I just realized what I did.. Thanks for your comments.. After reading what I wrote it hit me. What I thought I was entering on my pearl was 0308 but it was really speacebar U spacebar B. I didn't alt on my original pearl password. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-09 10:18 PM
  5. Brownbombshell's Avatar
    I am having a similar problem having updated my blackberry (i didn't change model) how did you resolve this problem.

    Brownbombshell
    12-21-09 07:30 AM
  6. jeffh's Avatar
    The OP solved his problem by realizing he was entering the wrong password. That is most likely what you are doing as well. As was noted above, a common mistake is inadvertently using an Alt or Shifted password. For example, you thought you entered "wert" but your password is really "123(".

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-09 07:36 AM
  7. noaim's Avatar
    I am having a similar problem having updated my blackberry (i didn't change model) how did you resolve this problem.

    Brownbombshell
    he resolved the problem by entering the correct password as he posted
    12-21-09 07:38 AM
  8. greggebhardt's Avatar
    a common mistake coming from a Pearl. Not the first and will not be the last.
    12-21-09 07:41 AM
  9. Farooq's Avatar
    I upgraded from 8100 to a 9700, a perfect migration accept for:

    not being able to access my PK d/base on 9700, which I transferred specifically using:
    Desktop Software Mgr >Backup & Restore >Advanced >'Selecting the 8100 backed up PK d/base'
    After transfer, I can see the '86 number of entries' appear in my new 9700, so I know they have transferred across.

    When I try to access PK app on my 9700 handset, I enter the new password I created, go in, and it asks for a further 'old password to convert entry'. Taking on board the previous advice in this forum of alt character keys, it still makes no difference

    i.e. My password on the 8100 to access PK was using the number '682085'
    On my 9700, I punch in this old number password but using the characters 'JBT[space]BG' but this is still not recognised, what else can I do short of manually typing in each of the 86 entries from my 8100 which is going to take me forever!!

    PS - I have also tried by wiping the PK database on my 9700 back to it's virgin state and without setting a new password on it transferred entries from the 8100 same way as above but still it asks for this old password. I have always had the same old password so cannot understand what other password it might be asking for.

    Please can anyone help?
    Please accept my gratitude and thanks in advance for any solutions.
    (I absolutely love my new 9700, except for this PK issue)
    04-20-10 07:55 AM
LINK TO POST COPIED TO CLIPBOARD