04-07-12 11:17 AM
63 123
tools
  1. Questionmark's Avatar
    I had the same issue with the white screen when I was running .266

    Since i installed .282, I haven't had that issue. Upgrade your OS and see if the problem persists.
    06-24-09 11:21 AM
  2. Jonneh's Avatar
    Hmm, I'm pretty sure that it's either that we have unread e-mails/SMS when we pull it out of the holster, or it is locked when we're pulling out of the holster, OR it is a combination of BOTH of these.

    The question is, who's going to test it for us?
    I don't have anyone near me to send me an SMS right now.

    It's not a specific OS because I've had this problem on every single OS upgrade I've ever done. It's before .247 because I am (and have been on) .216 for, what, half a year almost? I don't know. And I have this "problem". And I'm pretty sure I had it long before, when I was even on the stocked AT&T OS that came with the Bold in December of '08.
    06-24-09 11:28 AM
  3. CBRfanatic's Avatar
    I'm on OS .282 and this happens to me every once and a while as well. I ran a few test and found out exactly when and have been able to replicate it. I have my phone set to lock and standby when holstered, if I do that, and receive a new email or sms while It is holstered, and pull It out, I have a white screen. If Iock and standby prior to holstering and get a new sms or email, I do not get the white screen. It is not limited to just the OEM holster as I have that and a seidio innocase + clip combo and it will do it on either one. Hope this helps. Personally I find it easier to just hit the back button once rather the "k" to lock the keyboard and the mute button to go into standby prior to me holstering every time.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 11:36 AM
  4. Jonneh's Avatar
    I'm on OS .282 and this happens to me every once and a while as well. I ran a few test and found out exactly when and have been able to replicate it. I have my phone set to lock and standby when holstered, if I do that, and receive a new email or sms while It is holstered, and pull It out, I have a white screen. If Iock and standby prior to holstering and get a new sms or email, I do not get the white screen. It is not limited to just the OEM holster as I have that and a seidio innocase + clip combo and it will do it on either one. Hope this helps. Personally I find it easier to just hit the back button once rather the "k" to lock the keyboard and the mute button to go into standby prior to me holstering every time.

    Posted from my CrackBerry at wapforums.crackberry.com
    Awesome information, thank you. Finally we have a clearer answer to this small problem.
    I, too, just hit the back button to remove the white screen.

    Now all of our minds can rest easy!
    06-24-09 11:40 AM
  5. CBRfanatic's Avatar
    Awesome information, thank you. Finally we have a clearer answer to this small problem.
    I, too, just hit the back button to remove the white screen.

    Now all of our minds can rest easy!
    Glad I could be of some assistance.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-09 11:42 AM
  6. Jonneh's Avatar
    This really needs to be stickied, even.
    This is one of those very common questions that everyone asks before searching. lol
    07-01-09 11:15 PM
  7. crysis63's Avatar
    never happened to me.
    07-01-09 11:23 PM
  8. bmbk's Avatar
    i had this prb after a while after a complete erase or upgrade. i wont have this prob for first few hours after the software upgrade. But i get this prb even at 50mb free memory. I feel like this is more to the software prb. Sometimes, i will say most of the time, when my phone ring and i pull the phone out of the holster, the screen will be white and i will answer without knowing who is calling. WTF. my prp is more severe i will say
    07-06-09 05:06 AM
  9. JasW's Avatar
    Just curious -- I have this problem with .266 whenever I pull the phone out of the OEM leather pocket after receiving email (and only after receiving email). I can't tell from the couple of posts here from those who upgraded to .282 whether the problem is cleared up.

    So: has anybody who was having this problem on .266 cleared it up by upgrading to .282, or does it still persist with .282?
    07-08-09 06:00 AM
  10. JasW's Avatar
    FWIW, I've since upgraded to .282 and the problem is still there. A minor annoyance, but still an annoyance you'd think they could fix.
    07-10-09 07:18 AM
  11. Bucks13's Avatar
    I'm on OS .282 and this happens to me every once and a while as well. I ran a few test and found out exactly when and have been able to replicate it. I have my phone set to lock and standby when holstered, if I do that, and receive a new email or sms while It is holstered, and pull It out, I have a white screen. If Iock and standby prior to holstering and get a new sms or email, I do not get the white screen. It is not limited to just the OEM holster as I have that and a seidio innocase + clip combo and it will do it on either one. Hope this helps. Personally I find it easier to just hit the back button once rather the "k" to lock the keyboard and the mute button to go into standby prior to me holstering every time.

    Posted from my CrackBerry at wapforums.crackberry.com
    now i have the same problem, only every once in a while, but mine is only when i receive a new EMAIL, not sms or mms, just email....and i NEVER have my bold locked when in the holster...since there's really no need. so this problem is not limited only to those who lock/standby, then holster and receive a new message.

    EDIT: i may have misread your post, do you mean if you have it set to automatically go to standby when holstered, as opposed to not letting the holster control the lock?? b/c that would make sense haha
    07-10-09 07:32 AM
  12. Fana05's Avatar
    hey y'all, i got a problem akin to this. First it's all white when i pull it out but then it turns into this



    It happens both in the leather case that came with the bold and my blackberry holster, like it'd be in standby and i get a call, i pull it right out and i can't see a damn cause it's all white and then turns into the above. It goes away when i roll the trackball like scroll up and down and it'd unfold itself in a way again, like wherever i scroll the grainy bs vanishes.

    I thought it was the software so i upgraded to 282, didn't do much. Someone on this thread said he wouldn't get it until a few hours after a battery pull so it might be memory related. However I'm a heavy user, got all them apps running all the time. AIM, Facebook, BOLT, TwitterBerry [...] just checked and I'm down to 22.6 available memory space. Maybe it's all the apps that pack a punch, I'll try to monitor it.
    07-10-09 11:14 AM
  13. bmbk's Avatar
    i facing exactly the same problem. when first pull out the screen become white, then change to what it looks like in your picture.

    I thinks this is manufacturing defects. Some wrong with this damn blackberries. The problem can be a software and maybe RIM have not found a solution to this.
    07-15-09 02:58 AM
  14. 701's Avatar
    I sometimes get it when i take it out of the holster but I thought it's because I always push the right convenience key on which i have Quicklaunch and it's a bug cuz of that program.Guess not.Well,it's a little,insignificant annoyance and I don't mind.
    07-15-09 07:05 AM
  15. digitaltrance's Avatar
    Hey all, I am having this same problem, sometimes I get the white screen sometimes I get the tv static like screen. It is VERY annoying. I have tried to change different OS with no fix. I have also done a memory clean and it seemed to help for a while, but it's still down it. There is definitely a lag when I pull it out of the holster.

    I read somewhere that this could be because of a short between the mobo and LCD screen. Supposedly there are 4 solider points right by where the USB port and the screen meet and it is shorting out the screen. I am not 100% about this but I found another BB forum that had a quick fix by placing electrical tape in between. I might try this, because I am getting tired of it.
    07-22-09 02:01 PM
  16. bmbk's Avatar
    I think i have solved the problem. Its been few days and i never see the screen problem again !!!!. For first time.

    Too bad i didnt take picture when i was doing this. but i grabbed some from google and highlighted the modification i have done. I have done many actions, so i not sure which one actually solved the white screen problem.

    This is what i did. Refer the number in picture according to my explanation below.

    Item used : Black electrical tape

    1. I have covered the entire pcb highlighted in blue with black electrical tape.

    2. The contact for the lcb connector. I have take a small pin and scratch it. and blow it to make sure no residue from the scratched materials. (Male)

    3. I did the same for the connector attached to the pcb. (Female)

    4. I did the same for the connectors on the back covers (to be safe)

    5. cover the area highlighted in blue with the black electrical tape.

    This is all what i did and it have solved my problem. I erase and reloaded the OS.

    Good luck in trying.
    Last edited by bmbk; 07-29-09 at 01:19 AM.
    07-29-09 01:13 AM
  17. jforeman12's Avatar
    Same exact thing, upgraded to new OS, increased memory, problem doesn't go away. In fact, seems to get worse with time. I find it very annoying - it sometimes takes many clicks from different keys and I need to move the track ball around. It just doesn't work for me to when I need to take a quick look like when I'm in a meeting or while I'm driving (oops, did I say that out loud?) Unfortunately, I'm just not going to try this suggestion at home. I can guarantee I will make it worse and probably hurt myself in the process.

    Soon after I bought the device I realized I did not take the insurance option and it was too late to opt in when I called so I have been *very* careful with the device. I really only dropped it twice and they were not too hard, so I would doubt it is something something I did. Even if it was, these machines should be made to drop a few times, and I don't think the minor impact *should* have done anything.

    As much as I don't want to spend the money on a device that I've owned for 6 months, I think I'm going to do it.
    07-31-09 12:32 PM
  18. ghostshell's Avatar
    im on .297 with 60MB free and it has happend once so far, when on OS 5 i havent had it happen, might go back to 5.0.0.100, like 5.0.0.190 cuz of the 2G & 3G switch, sms threading, and time/date auto update. I did use shrink-a-os to swap the radio file out on .100 with the .190 radio and i'll see what happens, i would like to know how to swap the time and sms COD files so i can use .100
    09-01-09 03:00 PM
  19. ghostshell's Avatar
    did an OS wipe and load last night, didnt do a batt pull as you should after a install, doing one now.
    09-01-09 03:07 PM
  20. ghostshell's Avatar
    hey y'all, i got a problem akin to this. First it's all white when i pull it out but then it turns into this



    It happens both in the leather case that came with the bold and my blackberry holster, like it'd be in standby and i get a call, i pull it right out and i can't see a damn cause it's all white and then turns into the above. It goes away when i roll the trackball like scroll up and down and it'd unfold itself in a way again, like wherever i scroll the grainy bs vanishes.

    I thought it was the software so i upgraded to 282, didn't do much. Someone on this thread said he wouldn't get it until a few hours after a battery pull so it might be memory related. However I'm a heavy user, got all them apps running all the time. AIM, Facebook, BOLT, TwitterBerry [...] just checked and I'm down to 22.6 available memory space. Maybe it's all the apps that pack a punch, I'll try to monitor it.
    thats not a bold, its a portable tv that looks like a bold, jk
    09-01-09 03:14 PM
  21. molski's Avatar
    I think i have solved the problem. Its been few days and i never see the screen problem again !!!!. For first time.

    Too bad i didnt take picture when i was doing this. but i grabbed some from google and highlighted the modification i have done. I have done many actions, so i not sure which one actually solved the white screen problem.

    This is what i did. Refer the number in picture according to my explanation below.

    Item used : Black electrical tape

    1. I have covered the entire pcb highlighted in blue with black electrical tape.

    2. The contact for the lcb connector. I have take a small pin and scratch it. and blow it to make sure no residue from the scratched materials. (Male)

    3. I did the same for the connector attached to the pcb. (Female)

    4. I did the same for the connectors on the back covers (to be safe)

    5. cover the area highlighted in blue with the black electrical tape.

    This is all what i did and it have solved my problem. I erase and reloaded the OS.

    Good luck in trying.
    To everyone that is also having the out-of-holster white screen or "tv scramble thingy", I can confirm putting electrical tape between the LCD and the PCB and on the "metal stuff" on the back of the PCB takes away ALL of these issues permanent!
    10-10-09 06:17 AM
  22. Helitack's Avatar
    To everyone that is also having the out-of-holster white screen or "tv scramble thingy", I can confirm putting electrical tape between the LCD and the PCB and on the "metal stuff" on the back of the PCB takes away ALL of these issues permanent!
    I can also vouch for the validity of this rather odd experimental solution. I have preformed the fix and so far (In the last hour) my device has not recreated the problem.

    If my situation changes, I will update.
    10-11-09 06:01 PM
  23. molski's Avatar
    I can also vouch for the validity of this rather odd experimental solution. I have preformed the fix and so far (In the last hour) my device has not recreated the problem.

    If my situation changes, I will update.
    Since I did the "fix", I have taken my device out of standby at least 400 times for using and testing purposes....didn't see the white screen anymore, for everybody that is having this issues, this fix really works!
    10-11-09 06:03 PM
  24. phonefreak's Avatar
    so, the magnets in the case r the problem.
    10-11-09 07:08 PM
  25. molski's Avatar
    so, the magnets in the case r the problem.
    It could....but I'm not sure, will a little piece of tape really would make that kind of difference? Could it maybe some static electricity on/in the LCD? There are some "gold solder points" on the place where the LCD is sticked to the PCB....could they cause issues like that when they are "touching" the LCD?
    10-12-09 04:42 AM
63 123
LINK TO POST COPIED TO CLIPBOARD