1. spinshock's Avatar
    Hi

    The exclude folder function of the Media player doesn't seem to work for me. I have audiobooks inside the audiobooks folder but there is no 'box' to check to exclude this folder. As a result, all my audiobooks are mixed in when I try to use the shuffle function.

    The same question was posted here with no answer:

    http://forums.crackberry.com/f141/ex...player-434181/

    thanks all, anyone have a solution?
    05-08-10 11:44 AM
  2. maxiang's Avatar
    Exclude folders is under the pictures option area so I believe that only affects pictures. I remember reading on hear somewhere that you can put media files into a folder and then drop another file in there that tells the OS to exclude it from shuffle. I'll see if I can remember or find where I read that at.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-10 12:14 PM
  3. pvdiamon's Avatar
    I think the answer to avoiding audiobooks showing up in shuffle is to put those files in a playlist. Essentially, then you can only shuffle playlists but it makes this more functional. However I just started trying to use audiobooks so I am still experimenting.
    06-24-10 07:45 PM
LINK TO POST COPIED TO CLIPBOARD