1. CammieB's Avatar
    I have been having a problem lately with bbm 5.0. For some reason, when I am in a convo, sometimes what I type stops showing up. It shows up in convo when I press enter but not as I type. This never happened before. Anyone else experience this? Suggestions? Thanks.
    01-30-10 11:55 AM
  2. Khial's Avatar
    happens to me at times too..


    go into BBM, end the chat, start a new one, problem resolved
    01-30-10 12:21 PM
  3. bascosauce#CB's Avatar
    happens to me too... it gets annoyin... if it happens to me in a group chat, theres no way i can end it, so i have to reset my phone... when will this be fixed... also, not everybodys pic shows up on bbm?? i tried everything
    01-31-10 03:39 AM
  4. chernij's Avatar
    Same. As far as I'm aware this is a well documented bug that RIM are currently trying to solve.
    01-31-10 04:51 AM
  5. thompson_704's Avatar
    you will have to make due with that resolution until the next update is released
    01-31-10 08:32 AM
  6. li2327's Avatar
    Hopefully its being worked on. Some of my names don't show up. Just their pin number.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-10 08:38 AM
  7. BlkBryAddict's Avatar
    Odd? Never happened to me before.
    01-31-10 09:30 AM
  8. jem417's Avatar
    Happened to me too from time to time...hasn't happened to me yet on .461....then again I've only had .461 for 3 days
    01-31-10 12:48 PM
  9. LaurenFah's Avatar
    Yeah happens a lot. Read previously it's an issue that RIM are dealing with, just hope they do so soon. If it happens too often I see BBM being too annoying for me to use haha.
    01-31-10 03:02 PM
  10. Vurhan's Avatar
    Mine does not show smileyfaces, but does register when 'entered'.
    I think I fixed that with wiping.
    01-31-10 08:04 PM
  11. krnlpanic's Avatar
    What version of BBM? I had that same problem for a while, upgraded BBM and viola! Problem solved...
    02-01-10 07:20 PM
LINK TO POST COPIED TO CLIPBOARD