1. superjeep's Avatar
    ive tried everything,when i get to the terms and conditions screen i click i accept and it wont do anything.

    ive tried deleting it,re-installing it. ota and desktop manager

    im running the original software that came with the phone
    10-11-09 12:26 AM
  2. miatapaul's Avatar
    did you try a battery pull?
    10-11-09 12:28 AM
  3. superjeep's Avatar
    yep spend about 3 hrs between all the batt pulls and dm resets
    10-11-09 12:37 AM
  4. bastokhume's Avatar
    my girlfriends curve is doing the same thing... its running 4.5.xxx whatever the Att newest OS is... (dont have the phone on me atm..) please let me know if you find a resolution to this problem and I will surely let you know if i do..
    10-11-09 03:02 PM
  5. rcnathan's Avatar
    Have you tried resending your service books?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-09 03:08 PM
  6. queenrm's Avatar
    I'm having the same problem. Bbm did install but no icon to be found :s

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-09 04:48 PM
LINK TO POST COPIED TO CLIPBOARD