09-01-11 01:43 PM
32 12
  1. specialed17's Avatar
    having exactly the same issue here - cant seem to get this to work - have resent service books etc etc but can only reply using one of the email addresses i have - not the other.... grrr wish I had never upgraded my blackberry....
    01-13-10 08:04 AM
  2. redbirded's Avatar
    Found out that there is no fix for this if you are using a BlackBerry Enterprise Server to deliver your Outlook email. Not sure why, Verizon has no answer to this....
    Yeah, pretty lame, very disappointed.
    02-10-10 10:48 AM
  3. jeffh's Avatar
    Found out that there is no fix for this if you are using a BlackBerry Enterprise Server to deliver your Outlook email. Not sure why....
    I'm a BES Outlook user and I have Send Using available when I reply. That doesn't solve your problem, but it means it should be solvable by your IT dept.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-10-10 10:53 AM
  4. jeffro_puff's Avatar
    Just fixed this for a customer. Here's the solution.
    1.) resend the service books just to be safe
    2.) logon to to the BIS site - VALIDATE YOUR EMAIL! (if your email address has a little error icon next to, then BAM! there's your problem; it should be a check mark)
    3.) Soft reset the device.
    02-11-10 01:49 PM
  5. Coxwain's Avatar
    I am having the same problem

    I have been using my BB 9000 for personal email and just added it to my firm BES.

    I can receive BIS emails and BES emails fine, I have them colour coded so I know where they come from.

    I can reply to BES emails no problem, and I can forward BIS emails but when I forward them they use my BES credentials

    It seems that when I reply to BIS emails the SEND button isnt there. Its like the BB IT policy restricts me from replying to BIS emails.

    How do I fix this? I have sent the BIS service books twice to my BB and this didnt fix it. I will get teck support to send the BES service books as well tomorrow but not sure if that will fix it or if it is the IT policy on the BB that is restricting it?

    I dont really want to do a erase and reinstall if I can help it

    Just realized I am restricted of accepting calendar invitations .ics files that come to my bb via BIS, on my BES BB

    And I cannot reply to emails received via my BIS, looks like its IT policy problems.
    Last edited by coxwain; 10-29-10 at 12:51 AM.
    10-28-10 11:48 PM
  6. cbnoob's Avatar
    I'm reviving this thread again just because it seems to be a common problem that never got a published resolution. The same thing was happening to me. BES emails sent and received fine. The problem was that personal (BIS) internet email addresses that I set up on the phone could receive email, but when I tried to reply, I didn't get a "SEND" option. It only gave me "Save as Draft" as an option.

    Here was the fix...

    NOTE - This had nothing to do with BES (corporate email) or corporate IT Policy. So having your IT department resend your BES workbooks won't do anything.

    1. If you don't already have a Web Account with your provider, you'll need to set one up. With AT&T on an OS 6 Torch, it's done like this: SETUP> EMAIL ACCOUNTS> INTERNET MAIL ACCOUNT> Menu Button> CREATE ACCOUNT


    3. Look for the email account(s) in question. There will be 2 or 3 entries per email address (gmail has 3 if you're syncing contacts with it). Delete all 3 workbook entries for the email address(s) you're having trouble with.

    4. Go back to your web interface for your BIS provider. On AT&T, you select HELP from the left side panel under the BLACKBERRY options. Inside there, you'll see a button to SEND SERVICE BOOKS

    5. For me this fixed the problem.

    6. NOTE - I originally tried deleting and recreating the personal email entry, but this did nothing. Neither did just resending my BIS workbooks. I HAD to manually delete the workbook entries and resend them afterward to fix the problem.

    7. FINAL NOTE - If you try responding to any of the emails that were in your inbox prior to performing this fix, you still won't be able to reply to them since they were sent with the wrong workbook settings in place. You WILL however be able to reply to all new emails that are sent to your personal email account.

    ENJOY !!!!!!!
    Last edited by cbnoob; 03-12-11 at 09:50 AM.
    03-12-11 09:47 AM
  7. livingart83's Avatar
    Even as an IT guy it's possible to not know how to resend the service books, so I decided to post a response for fellow IT people who are having this problem. All you need to do is log into your BES server, find the user, look down (your right hand side) under device deployment. That easy, hope it helps.
    09-01-11 01:43 PM
32 12