1. nextboy88's Avatar
    So I just completed the official OS 6 update and I cannot get the radio to turn on. I check the mobile network box and it will stay check for a few seconds and then uncheck itself. Any ideas?? I tried a fresh restore and still nothing.. ..
    01-25-11 11:23 PM
  2. lolreconlol's Avatar
    So I just completed the official OS 6 update and I cannot get the radio to turn on. I check the mobile network box and it will stay check for a few seconds and then uncheck itself. Any ideas?? I tried a fresh restore and still nothing.. ..
    You could try a battery pull.
    01-25-11 11:25 PM
  3. nextboy88's Avatar
    You could try a battery pull.
    HA HA! I did that
    01-25-11 11:27 PM
  4. bodeb's Avatar
    If you run the cursor to the top of the screen and press the trackpad it will open a connections menu, press the turn on all connections button. If this is what you have been doing. then do a bat pull. In fact if you just upgraded, do about 3 over a period of an hour or so. This will help your device settle in and will usually fix niggly little things like you describe.
    01-25-11 11:28 PM
  5. cbreze's Avatar
    So I just completed the official OS 6 update and I cannot get the radio to turn on. I check the mobile network box and it will stay check for a few seconds and then uncheck itself. Any ideas?? I tried a fresh restore and still nothing.. ..
    Your device listed above says tour. I hope you didnt' try this os on a tour. If it's a bold did you ota or app loader to get it on. ota is a hit/miss mess so just asking. If you haven't done a few battery pulls try that as suggested by above post.
    01-25-11 11:29 PM
  6. jrlcopy's Avatar
    So I just completed the official OS 6 update and I cannot get the radio to turn on. I check the mobile network box and it will stay check for a few seconds and then uncheck itself. Any ideas?? I tried a fresh restore and still nothing.. ..
    Same thing happened with mine, on the phone with verizon now. Battery pull did nothing.
    --
    Updated through the desktop manager.
    --
    Trying to wipe it now.
    --
    If this fails, then I'll just 're-do' the update through the desktop manager, or swing by mr. verizon store in the am.
    Last edited by jrlcopy; 01-25-11 at 11:44 PM.
    01-25-11 11:31 PM
  7. nextboy88's Avatar
    This is on a Bold, I haven't updated my profile...I did my update with Mac Desktop Manager. I've done 5-6 batt pulls, still not able to get it on.
    01-25-11 11:46 PM
  8. jrlcopy's Avatar
    Heading to the verizon store now, but I've tried,

    Downgrading to 5,
    Upgrading to 6 with no backup used,
    Downgrading to 5 with no backup used,
    Upgrading to 6 with backup used.

    Ugh.

    EDIT: They are sending me a new device, they couldn't fix it.
    Last edited by jrlcopy; 01-26-11 at 02:06 PM.
    01-26-11 10:29 AM
  9. jrlcopy's Avatar
    01-29-11 09:12 PM
  10. bodeb's Avatar
    Should not need to pull the SIM, you are on CDMA and the SIM is superfulous to CDMA. Believe you still have a defective device.
    01-29-11 09:17 PM
LINK TO POST COPIED TO CLIPBOARD