1. rob5116's Avatar
    Hello,

    I have a Blackberry 9900, and I don't have any emoticons in BBM. They aren't even available to use.

    I have and can use them in SMS, but nothing in BBM.

    Has anyone ever seen this before or know how to get them?

    Thanks!
    02-08-12 06:05 PM
  2. byul's Avatar
    try a battery pull and see if it works?
    02-08-12 06:07 PM
  3. rob5116's Avatar
    No, I have tried that multiple times...

    Does the fact that it's on an enterprise network have any potential effect?
    02-08-12 06:16 PM
  4. albee 1's Avatar
    Have you pressed the sym button while in bbm? Mine are all in there.
    02-08-12 11:13 PM
  5. rob5116's Avatar
    Yes, I tried that and I get all the typical options... -, +, =, ?, etc.

    No emoticons though....

    Any other ideas?
    02-09-12 08:11 AM
  6. rob5116's Avatar
    ...bump...
    02-13-12 09:17 AM
  7. albee 1's Avatar
    There should be 3 pages of symbols in bbm, have you scrolled through?
    02-13-12 09:35 AM
  8. Efeezy4Sheezy's Avatar
    3 pages in BBM, never seen that
    02-13-12 10:33 AM
  9. nik214's Avatar
    I have 5 pages in bbm
    02-13-12 11:58 AM
  10. Efeezy4Sheezy's Avatar
    and how can we all get a hold of them please?
    02-13-12 11:59 AM
  11. albee 1's Avatar
    My mistake, there are 5 pages!
    02-13-12 02:42 PM
  12. albee 1's Avatar
    and how can we all get a hold of them please?
    Are you on the latest official release? If not you can download in app world free.
    02-13-12 02:45 PM
  13. Efeezy4Sheezy's Avatar
    Are you on the latest official release? If not you can download in app world free.
    that smiley is crap, nothing even close to what i had before i upgraded. if anyone can post them or the link that would be great!!!
    02-13-12 06:15 PM
  14. Efeezy4Sheezy's Avatar
    and yes i'm on the latest OS for Verizon
    02-13-12 06:16 PM
  15. mssca's Avatar
    OP, are you on the current official one or on the beta?

    Anyway, if you don't have these on SMS either, I think this may be caused by a .cod error. I think this is most likely that and the only solution is to reload the OS. You can either wipe your phone and reload it OR you can download a latest official or leaked OS, install it on your computer, delete the vendor file and load it using either DM or using the loader.exe
    02-13-12 06:49 PM
LINK TO POST COPIED TO CLIPBOARD