1. kevinh2010's Avatar
    Hello to all,
    I have recently bought the blackberry bold 9650, and while i'm quite happy with it,
    I have one problem
    I dont see anyone's display picture except mine
    does anyone have a solution?
    thanks
    05-31-10 08:35 PM
  2. sj-performance's Avatar
    Reboot...it will eventually work...os needs to settle in

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-10 10:18 PM
  3. dollface's Avatar
    Right, when I upgraded from the Tour to the 9650 last week, all of my contacts were in BBM but not their photos. One day later, and a few reboots, they were all there. They will arrive.
    06-01-10 05:48 AM
  4. kevinh2010's Avatar
    its been a day though and It's still the same, and they dont see my pic either..
    I hope it'll fix itself though
    06-01-10 03:04 PM
  5. sj-performance's Avatar
    My bbm status updates took like 2 days to start coming in...if not delete and reinstall

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-10 03:06 PM
  6. kevinh2010's Avatar
    i reinstalled it already before opening this topic.
    even though I do get bbm status updates though.. music and everything..
    just not the pics
    06-01-10 03:32 PM
  7. kevinh2010's Avatar
    maybe a full bb reset would do the trick, or would it just have the exact opposite effect ?
    06-01-10 05:17 PM
  8. kevinh2010's Avatar
    I've waited & rebooted a couple of times now, most of the pics show up but whenever I add a new contact it's pic doesnt show up, but it does in the members list of the group we got...

    is that also just a waiting thing?
    06-02-10 06:26 AM
  9. sj-performance's Avatar
    Yes it is...its normal...these blackberrys sure have a mind of its own...battery pulls are ur bestfriend....u can't even imagine how many baterry pull we have to do when we install leaks or hybrids...u have to let the OS settle in

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-10 06:30 AM
  10. kevinh2010's Avatar
    thank you very much
    06-02-10 06:43 AM
  11. kevinh2010's Avatar
    I tried 2 battery pulls today and several reboots, and I notice that everyone that I added since yesterday doesnt see my pic and I dont see theirs, which kind of sucks cause I know alot of people with bb's and I cant see none of their pics, and they tell me they never experienced it like this.
    06-02-10 07:47 PM
  12. kevinh2010's Avatar
    I fixed the problem..
    anyone with a similar problem :

    A full BB reset should do the trick
    06-04-10 10:26 AM
  13. BrennB's Avatar
    I always do a security wipe on new phone or OS and never have a problem. I think it helps clean things up.

    Also battery pull, make sure you leave battery out at least 30 seconds to get a fresh boot.
    06-04-10 10:29 AM
  14. kevinh2010's Avatar
    I always do a security wipe on new phone or OS and never have a problem. I think it helps clean things up.

    Also battery pull, make sure you leave battery out at least 30 seconds to get a fresh boot.
    I used desktop manager, I deletes & reinstalled everything!..
    just keep in mind that if you dont save your phone nr's on your sim card you will lose them all, and you will lose all your bb contacts..
    06-04-10 10:34 AM
  15. BrennB's Avatar
    Run backup on DM first.
    06-04-10 10:36 AM
LINK TO POST COPIED TO CLIPBOARD