1. BDLIVE4463's Avatar
    Has anyone come up with a way for AT&T users to use the latest version of BB Maps with OS 5 yet?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-10 07:04 PM
  2. Blacklatino's Avatar
    Install and use either QuickLaunch, or a BB Maps launcher that's either free or very cheap. Both worked for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-10 07:22 PM
  3. BDLIVE4463's Avatar
    The launcher worked perfectly. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-10 07:31 PM
LINK TO POST COPIED TO CLIPBOARD