1. Crackiswack_Bold_is_cool's Avatar
    Ok So if u seen my last thread I couldnt get it my Desktop Manager to recognize my PC. But RIM guy had me get the V5.0version and it connected. I did receive a new refurb Bold yesterday.

    Ok new issue: I was re-adding my contacts to BBM and noticed I didnt see the pics for my contacts. It doesnt show the display pics at all nor do my contacts see my display pic. So I was on the phone wit RIM again today for 4 hrs. They said its a rare but known issue that some users been experiencing.

    My question is if I get the new 5.0.314 OS for the Bold, do you think that will correct the display picture issue Im having?
    11-01-09 06:06 PM
  2. jd914's Avatar
    Leat it alone the pics will eventually show up.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 06:18 PM
  3. Crackiswack_Bold_is_cool's Avatar
    Leat it alone the pics will eventually show up.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yea I didnt plan on doing anything till I got some feedback. I was on the phone wit RIM all day and after wiping the phone clean and bringing it back still couldnt get it to work. So I just gotta act like old BBM 4.6. I can msg and do all that so I guess I should be happy
    11-01-09 06:20 PM
  4. Crackiswack_Bold_is_cool's Avatar
    Anyone else wit this issue?
    11-02-09 10:23 AM
  5. ben_d_anderson's Avatar
    I've got this issue. Did your pics show up eventually?
    11-17-09 11:01 AM
  6. Crackiswack_Bold_is_cool's Avatar
    I've got this issue. Did your pics show up eventually?
    Yea they eventually came back one day I checked BBm and they were back. I recently did the at&t official update and they were still there. A did notice I dont get recent updates like when someone changees headline title or pic but thas minor and insignificant. Have u tried doin the official update already? That could help it.
    11-17-09 11:05 AM
LINK TO POST COPIED TO CLIPBOARD