1. eeghost's Avatar
    Hi,

    I just upgraded my Pearl to a Bold yesterday, and while I was at it I changed carriers from Telus to Bell. I tried calling Bell last night for help on this problem, but the tech talked to me like I was an ***** and I didn't get the issue solved. I'm hoping that someone can give me a hand.

    I set up one of my 3 emails (a gmail account). So I now have 2 messages folder - 1 for all mail, 1 for the gmail account. When I receive a message the total message count shows up above each message folder as (3) messages and (3) Gmail. When I open the Gmail folder, there are no messages there, they only show up in the all messages folder.

    With 1 email address this isn't a huge issue, but I need to add 2 more and want to be able to look only in the individual folders to read the email. I need to be able to distinguish between work & personal email.

    When I bought the Bold, the salesman did a restore from my Pearl - I thought that this caused the problem so I did a battery pull & then a security wipe when that didn't help. I didn't have this problem on the old phone.

    I hope someone can help me out.

    Thank you,

    Erin

    Other info: email on BIS (even the work email), software 5.0.0.411.
    01-17-10 12:06 PM
  2. AZBBFAN's Avatar
    Try going to your messages folder>bb button>options>inbox settings
    01-17-10 12:22 PM
  3. eeghost's Avatar
    In there I see only the one account. if I uncheck that, I still see that there are 3 messages, but then I can't get to them anywhere....
    01-17-10 12:31 PM
  4. AZBBFAN's Avatar
    very strange. You should be able to choose how you want you inbox settings?? I think what you have is some of your email icons hidden, on the home screen hit the bb button and select show all.
    01-17-10 12:34 PM
  5. eeghost's Avatar
    No, nothing is hidden. On my home screen I see both mail folders - the gmail one and the all messages one. both say there are 3 messages , only in the all mail folder can I see them.

    I have deleted & added the account more times than I can count this morning....
    01-17-10 12:37 PM
  6. indigo75's Avatar
    Have you checked in all your folders to make sure the icons didn't appear in one of them. Each time you create an email account, a new icon will appear.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 06:21 PM
  7. eeghost's Avatar
    Yes, I have checked all folders. There is only the 2 folders that have anything to do with messages - the all messages folder & the gmail folder. There are no others on the system.

    Is it possible this has something to do with messages that are set in gmail to skip the inbox and be archived right away?

    Thanks again,

    Erin
    01-17-10 07:12 PM
LINK TO POST COPIED TO CLIPBOARD