1. CrazyShells Slam's Avatar
    If this has been posted already I apologize....


    I have been having several issues with the new BlackBerry Messenger. I know its software related and has nothing to do with the service.

    What happens is when I try to open a conversation(one thats already going on, now a new one) the hour glass shows up for a few seconds then disappears....nothing. and then I click and click and the convo still doesnt open. I end up having to close the convo, go to my contacts, and reopen the conversation(obv the convo isnt there anymore, so yea its a new one, you know what I mean).

    I have also had to perform several battery pulls, once every 2 days.

    I have decided to disable my bbm(change my status on it for my contacts to not contact me via bbm) because it just slows me down too much because of some of the work I actually do on my BB.

    If anyone can give me some pointers or if anyone has been experiencing the same issues, what can I/is there anything I can do to resolve the issue.
    10-12-09 08:53 AM
  2. hugokris's Avatar
    thanks for that
    10-12-09 11:59 AM
  3. SevereDeceit's Avatar
    The new BBM is draining my battery pretty bad...
    10-12-09 12:01 PM
  4. GapBoyPCS's Avatar
    I'm finding that sometimes as well. I'll be into a long conversation and I just can't enter any more text. If I end the conversation and restart, I'm okay. It's more a nuisance really.
    10-12-09 05:27 PM
  5. KurtisBertolami's Avatar
    I find that everytime I use bbm at least once a day since I installed .33 that it completely locks up and won't let me click anything within bbm. Then eventually it will go to a white screen and I'm able to exit to my phone, but bbm is unusable without a battery pull. This is 100% uncalled for, .8 which was "beta" worked a 100000000 times better than this garbage. Its happened to me so many times, I've changed OS from .250 to 5.0.0.190 and I've uninstalled and reinstalled bbm I don't know how many times.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 07:25 AM
  6. AnobizII's Avatar
    I also get teh conversation issue, i sit with my bberry constantly plugged in so dont notice the batt drain...
    10-13-09 07:32 AM
  7. genikah's Avatar
    If this has been posted already I apologize....


    I have been having several issues with the new BlackBerry Messenger. I know its software related and has nothing to do with the service.

    What happens is when I try to open a conversation(one thats already going on, now a new one) the shows up for a few seconds then disappears....nothing. and then I click and click and the convo still doesnt open. I end up having to close the convo, go to my contacts, and reopen the conversation(obv the convo isnt there anymore, so yea its a new one, you know what I mean).

    I have also had to perform several battery pulls, once every 2 days.

    I have decided to disable my bbm(change my status on it for my contacts to not contact me via bbm) because it just slows me down too much because of some of the work I actually do on my BB.

    If anyone can give me some pointers or if anyone has been experiencing the same issues, what can I/is there anything I can do to resolve the issue.
    My thoughts is to delete the application, then reinstall it using the BlackBerry Messenger.
    10-13-09 07:37 AM
  8. Jancy10's Avatar
    I suggest clearing the conversation if its getting to long, it helps with the lag, but this BBM does have many issues...it also does drain the battery quite a bit!
    10-13-09 07:40 AM
  9. JayHen's Avatar
    I have been reading thread after thread about the problems with the new BBM. I have not installed the new one yet on my Curve 8330 from Verizon. Is the general consensus to just wait until a new version comes out or are there a lot of people out there that have no issues with it?
    10-13-09 11:12 AM
  10. genikah's Avatar
    I have been reading thread after thread about the problems with the new BBM. I have not installed the new one yet on my Curve 8330 from Verizon. Is the general consensus to just wait until a new version comes out or are there a lot of people out there that have no issues with it?
    I have had no problems with BBM. But I'm running an OS of 5.0.


    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 11:18 AM
  11. Username5300's Avatar
    Yes it is a battery drainer, and if you don't delete the comvo it will chew up memory and then you will start lagging.
    10-13-09 11:21 AM
  12. JayHen's Avatar
    I have had no problems with BBM. But I'm running an OS of 5.0.


    Posted from my CrackBerry at wapforums.crackberry.com
    are you running your 5.0 OS on an 8330? if so is it an official release or do you have a frankenberry?
    10-13-09 11:28 AM
  13. mandminla's Avatar
    I have a unique issue that I haven't seen anywhere. I am using the new bbm 5 and went to send a picture sent to me via bbm to another friend via email. I clicked on View in bbm, then hit the menu button and hit "Send As Email." The email screen came up, but I can't send the message and I can't get rid of the screen. The back button doesn't work, the menu button doesn't work. The only thing I can do is hit the End button, which takes me back to the home screen, but when I try to get back into bbm, it takes me to this frozen email screen. I tried restarting the phone, but to no avail. Any advice??
    10-13-09 11:39 AM
  14. Username5300's Avatar
    I have a unique issue that I haven't seen anywhere. I am using the new bbm 5 and went to send a picture sent to me via bbm to another friend via email. I clicked on View in bbm, then hit the menu button and hit "Send As Email." The email screen came up, but I can't send the message and I can't get rid of the screen. The back button doesn't work, the menu button doesn't work. The only thing I can do is hit the End button, which takes me back to the home screen, but when I try to get back into bbm, it takes me to this frozen email screen. I tried restarting the phone, but to no avail. Any advice??
    Pull Battery
    10-13-09 12:28 PM
  15. SevereDeceit's Avatar
    Yes it is a battery drainer, and if you don't delete the comvo it will chew up memory and then you will start lagging.
    There is many of us who are having the same issue, I noticed it right away. Normally I'm not one to complain, but the battery drain is pretty bad. I've had MeterBerry watching it to confirm that it indeed does drain the battery heavily...
    10-13-09 12:31 PM
  16. Harry_Yambag's Avatar
    My issues is memory. I have quick pull set to go off everyday at 4am. I usually have somewhere around 13-15 free every night before i go to bed. today I ahd to use quick pull around 10 am cause I was down to 10 already. Im already back down to 12 from 15. This thing is just not worth it.
    10-13-09 12:58 PM
  17. genikah's Avatar
    are you running your 5.0 OS on an 8330? if so is it an official release or do you have a frankenberry?
    Yes I am running OS 5.0 on my 8330 and no is not an official release. It is a leak right now. But I'm loving it. Takes some time to get used to.
    10-13-09 04:16 PM
  18. SevereDeceit's Avatar
    My issues is memory. I have quick pull set to go off everyday at 4am. I usually have somewhere around 13-15 free every night before i go to bed. today I ahd to use quick pull around 10 am cause I was down to 10 already. Im already back down to 12 from 15. This thing is just not worth it.
    The Curve you have has only 64mb of memory, versus the 8330 that has 96mb, you have more room for applications and memory loss...
    10-13-09 04:19 PM
LINK TO POST COPIED TO CLIPBOARD