1. fernandez21's Avatar
    Hi, I just got a 9860 and am trying to set up my email. Its a gmail address but it is set up with hotmail. Everytime I try to set it up, the torch thinks its with gmail, and I can't find a way to redirect it to m.hotmail.com like I can with my iphone. Can someone please help? Thanks!
    01-14-12 08:30 PM
  2. apg300's Avatar
    Hi!
    I haven't encountered this yet, but I have a couple of ideas on how you may be able to work around this.
    1. Create a "__@hotmail.com" or "__@live.com" login with your account. Not sure if this is supported by live/hotmail. Explore your account settings in hotmail and see if you can create one with your existing account.
    2. Create a new hotmail or live email account, then set that up with your phone. Once it's set-up (i.e. your phone has gotten all the hotmail mailbox settings it needs), edit your email login information on your phone with your current one.
    For example, create a new account temp@hotmail.com.
    Then set that email account with your phone
    Once done, edit the email account settings, specifically the login information to --> you@gmail.com and supply your password.
    Haven't really encountered this problem but I think these are worth a try.
    01-15-12 04:35 AM
  3. 007Storm's Avatar
    This might sounds silly but i just got my 9860. I set up my hotmail account so i can receive emails. But i canot for the life of me find the hotmail. icon for this new email account. Do i have to set that up too? I thought it would just appear once i activated my account.
    01-15-12 10:02 AM
  4. apg300's Avatar
    This might sounds silly but i just got my 9860. I set up my hotmail account so i can receive emails. But i canot for the life of me find the hotmail. icon for this new email account. Do i have to set that up too? I thought it would just appear once i activated my account.
    That's alright 007Storm. I always believe the only silly question is the one that's not asked.
    About your question, try looking for an icon under the "All" panel that looks like a mail envelope and labeled yourname@hotmail.com. The phone will not really install a hotmail icon, instead just that icon once the account has been properly configured and activated.
    If it's not there, look for the same icon but labeled Messages. That one contains all the messages your BB receives.

    Hope this helps. Feel free to post if you have further questions/clarifications.
    Last edited by aj.bb.fanatic; 01-15-12 at 11:08 AM. Reason: addl comment
    01-15-12 11:05 AM
  5. 007Storm's Avatar
    Thx aj for understanding! lol Its definetly not in or under the all panel. Thats the first place i looked at. Under messages i can open emails send to me. But on my old phone i had a dedicated name@hotmail.com icon. But no nothing? Seems abit strange.
    01-15-12 11:12 AM
  6. apg300's Avatar
    Yeah, that is strange.
    I was trying to recreate your concern on my end but live.com is giving me a difficult time in creating a new account. I'm stuck at the visual/audio code verification part. Won't load at all, so I couldn't create a hotmail/live account and test it on my phone.
    01-15-12 12:03 PM
  7. SwitchBeach's Avatar
    Also, make that the icon for the email address isn't hidden. Some are by default for some reason.
    01-15-12 12:57 PM
  8. 007Storm's Avatar
    How do i see if its hidden by defualt? what method would i use??
    01-15-12 01:49 PM
  9. up488's Avatar
    Go to the bb menu and select show all. It will show all hidden icons. That's where I found mine. Press and hold the icon and than select unhide.
    01-15-12 04:29 PM
  10. 007Storm's Avatar
    Go to the bb menu and select show all. It will show all hidden icons. That's where I found mine. Press and hold the icon and than select unhide.

    Your the man!!! Buy this man a beer and put it on my tab!
    01-15-12 05:13 PM
  11. Sotiris2003's Avatar
    Hello everybody!
    Just bought a blackberry 9860 from eBay, and I'm having trouble to set up my email account.
    The only option I get is the enterprise.
    I get no option to set up an Internet account. I have a yahoo account and I cannot see my mails.
    The enterprise is under charge from my carrier.
    Any ideas????
    I would appreciate any kind of help.
    Thanx!
    03-20-12 03:45 PM
  12. Sotiris2003's Avatar
    Hello everybody!
    Just bought a blackberry 9860 from eBay, and I'm having trouble to set up my email account.
    The only option I get is the enterprise.
    I get no option to set up an Internet account. I have a yahoo account and I cannot see my mails.
    The enterprise is under charge from my carrier.
    Any ideas????
    I would appreciate any kind of help.
    Thanx!
    03-20-12 03:46 PM
  13. SwitchBeach's Avatar
    You need to BLACKBERRY Data Plan in order to get the Personal Email setup option.

    Since you are only seeing the Enterprise Email setup, that indicates that you don't have the proper data plan setup for the device.

    Contact your carrier/service provider to get the proper data plan.
    03-20-12 05:06 PM
  14. Sotiris2003's Avatar
    Thank you for the prompt reply.
    I contacted the service provider and they only gave me the option to get the enterprise email. Of course with charge. Although my current data plan aloows me to have access to internet browsing.
    Is it possible that this isn't my case?
    Do you think that I need some other kind of software?
    I do have the latest OS installed.
    03-21-12 11:32 AM
  15. SwitchBeach's Avatar
    Ask them if they offer BlackBerry Internet Service or BIS.

    If they do not, then you will not be able to get push email on the device.

    If they do, then you will be able to and it likely will cost extra. That's how it works.
    03-21-12 05:02 PM
  16. Sotiris2003's Avatar
    Ask them if they offer BlackBerry Internet Service or BIS.

    If they do not, then you will not be able to get push email on the device.

    If they do, then you will be able to and it likely will cost extra. That's how it works.
    Thanks a lot man....
    03-22-12 02:56 AM
LINK TO POST COPIED TO CLIPBOARD