1. compinche's Avatar
    ok tried everything well almost everything, im loosing my mind here and need help.....

    just DL leaked OS 230 for my tour (since i read ) that BBM 5 would work on it, now i cant get it working i DL from bb app world it shows its installed on phone, i searched allof the folders and nothing... did battery pull, deleted, reinstalled and nothing.... has this happened to anyone else??? plz help

    thanks in advanced!
    10-08-09 10:55 PM
  2. ecs racing's Avatar
    All is good on my end. As soon as I dl it from app world the icon was right there on the homepage. What theme are u using? Could that be it?
    10-09-09 12:28 AM
  3. Superspy68's Avatar
    I installed the new messenger from app world and had the same problem. I tried reinstalling it and now my blackberry won't even tun on. The screen just says: reload software 552 with a symbol above it that I interpret to mean that it is not found on the device. It is currently connected to my computer via desktop manager in an attempt to restore any lost software but so far it has not worked. So frustrating!
    10-09-09 12:38 AM
  4. YourMobileGuru's Avatar
    remove the app world installed version of BBM5 from your phone and do a battery pull to make sure it is removed then open your bb browser and go to blackberry.com/messenger/ and download from there. That should do the trick.
    10-09-09 01:49 AM
  5. cooltech59's Avatar
    Try these links, they worked for me. Now after you download go to AppWorld and you can download the new upgrade for BBM5.
    BlackBerry Messenger

    http://www.p3designs.info/files/bbm/bbm5033.jad

    http://ealvnv.info/files/BBM50033/Bl...yMessenger.jad
    10-09-09 05:36 AM
  6. muneersaleem's Avatar
    Download BBM 5 from www.blackberry.com/send/messenger this will resolve your issue...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 07:17 AM
  7. moyjoy's Avatar
    I downgraded my bbm5 before upgrading my OS, then repeated the download of the new version from the blackberry.com link and it worked fine. yah
    10-09-09 11:13 AM
  8. caughtintheundertow's Avatar
    I have .230. I downloaded BBM 5.0 from the link provided by muneersaleem. It installed just fine, but I couldn't select any of my contacts to start a conversation. Nor could I open an ongoing conversation. The trackball wouldn't do it and nothing happened when I used the BB button. I had to use the DM to reinstall the older version of BBM.

    Can anyone offer any advice?
    10-09-09 01:32 PM
  9. jimmysvt's Avatar
    I have .230. I downloaded BBM 5.0 from the link provided by muneersaleem. It installed just fine, but I couldn't select any of my contacts to start a conversation. Nor could I open an ongoing conversation. The trackball wouldn't do it and nothing happened when I used the BB button. I had to use the DM to reinstall the older version of BBM.

    Can anyone offer any advice?
    Samw thing happened to me using BBM 4.7 right now.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 01:38 PM
  10. caughtintheundertow's Avatar
    Bump

    10char
    10-09-09 03:42 PM
  11. BBTree's Avatar
    I upgraded to .230. Went to the OTA link in BBA store and I started getting errors when the phone booted. Also I couldn't send or receive pictures or audio thru BBM. Several other apps gave me nothing but problems.

    To combat this I resinstalled .230 on my computer. Installed the .230/.238 hybrid with nothing.

    I used CrackUtil to delete all apps. Got the error reinstall software. Used the shrink-a-os to deleting most everything except what the phone needs to run . Getting the os to 45mb.

    Deleted net_rim_bb_medialoader_video_9630_480x360.cod [advice from the hybrid site]

    Used AppLoader. Installed the Hybrid. On the first boot installed BBApps, Used it to install BBM5. No problems

    On the same boot I went and restored all the contacts and options and settings I had. Rebooted

    Phone was laggy. Rebooted, Laggy.. I was looking for a theme, sent myself a SMS and when I got it all the lag left the BB and I am runnin with 135.5mb of memory and very very speedy. I can send files, pictures, what ever,, before I couldn't take a video and now I can.. I am very very happy.

    Now if I could only find the old Dimension L theme from my World Edition. I hate this plasmic version =(
    Last edited by BBTree; 10-09-09 at 08:56 PM.
    10-09-09 08:25 PM
  12. caughtintheundertow's Avatar
    That's about the most tedious thing. I'm not really willing to go through all of that. I'm glad that it worked out for you and I thank you for taking the time to share what worked. Maybe I'll install the hybrid & see what happens. Oh well.
    10-09-09 09:06 PM
  13. jimmysvt's Avatar
    ok lets see i d/l bbm 5.0 and it worked for like 5 minutes. Then i couldn't click on the contacts or do anything. So i switched back to 4.7 and it worked fine. Tried downloading again and my phone froze. Couldn't do squat after it loaded. Tried 1 more time and same thing froze the phone until a battery pull then bbm 5.0 still didn't work.

    So i come home use BBSAK and wipe my phone. Reload the hybrid, and deleted 4.7 and d/l 5.0 and guess what. Worked for 5 minutes then quit. So i went back to 4.7. I don't know what else to do or try but i've given up. 4.7 works fine and i have no avatar no biggie for me.
    10-09-09 10:26 PM
  14. slinky317's Avatar
    The first time I downloaded it (through App World), it bricked my phone. The second time I went through the browser and now is working fine. If you're having problems, try going through the browser (blackberry.com/messenger) and NOT through App World.
    10-09-09 11:36 PM
  15. tdrus1's Avatar
    Just this evening i went from perfectly smooth sailing to the EXACT same problem. Something is amiss with BBM. I'm trying to get the download from the site, but honestly, i can't keep my phone to stay stable long enough to do it. BBM freezes in the background, and if i happen to run the cursor over SMS on the homescreen or hit the hot button my phone locks up.

    edit: alright this is rediculous. My phone has worked flawlessly with .230 and BBM .33 for the last two days and tonight it literally isn't usable for more than 5 minutes before freezing. I think SMS integration may be the culprit. i'm nuking BBM until this is sorted out.
    Last edited by tdrus1; 10-10-09 at 01:32 AM.
    10-10-09 01:06 AM
  16. BBTree's Avatar
    Did you try a clean wipe and the 230/238 hybrid.. then BBM ?

    I am running so smooth my GF was playing with my phone and she has a brand new stock tour and shes like why is yours so fast.. i like it.. do mine lol

    Ive been using it all night.. its fuxin ****terific
    10-10-09 01:44 PM
  17. sgt-d's Avatar
    i've had no luck. i posted in a different thread.

    http://forums.crackberry.com/f52/can...bm-5-a-329670/
    10-10-09 08:51 PM
LINK TO POST COPIED TO CLIPBOARD