1. charlene89's Avatar
    Ok so heres whats been happening... my mates blackberry curve with vodafone got cut off she paid the bill and got it put back on.. ever since her bbm's been working fine apart from when she sends bbm's to me.. i reply back and it just comes up an x. Ive got 2 blackberrys and its doing the same thing with both. everyone else can send her messages and she can also reply back. Also everyone else on my contact list my messages deliver to. weve tried deleting and re-adding each other but when i accept it just comes up pending. when i add her (on both my phones) she doesnt get the request. weve both tried taking batterys anD sim cards out and ive also tried deleting and installing bbm again. Someone please help!!!
    05-04-12 01:53 PM
  2. dictoresno's Avatar
    resend service books on both phones, delete and re-add. see if that helps.
    05-04-12 03:57 PM
  3. wazzugrad's Avatar
    have you gone into the ignore list to make sure somehow she didnt ignore you. Also make sure you are running the most current version of BBM.

    Sent from my BlackBerry 9930 using Tapatalk
    05-04-12 04:14 PM
  4. Spencerdl's Avatar
    resend service books on both phones, delete and re-add. see if that helps.
    Off topic....NICE AVATAR
    05-04-12 08:55 PM
  5. dictoresno's Avatar
    Off topic....NICE AVATAR
    why thank you lol
    05-04-12 09:05 PM
  6. charlene89's Avatar
    Yeah we haven't ignored each other.. How do you resend the service books?
    05-05-12 12:46 PM
  7. dictoresno's Avatar
    Yeah we haven't ignored each other.. How do you resend the service books?
    email setup > menu > service books i think. i forget lol.
    05-05-12 05:38 PM
  8. charlene89's Avatar
    The service book thing never worked either, what else could I try? surely there's something that will fix it...
    05-09-12 11:33 AM
  9. jamestown0101's Avatar
    Ok so heres whats been happening... my mates blackberry curve with vodafone got cut off she paid the bill and got it put back on.. ever since her bbm's been working fine apart from when she sends bbm's to me.. i reply back and it just comes up an x. Ive got 2 blackberrys and its doing the same thing with both. everyone else can send her messages and she can also reply back. Also everyone else on my contact list my messages deliver to. weve tried deleting and re-adding each other but when i accept it just comes up pending. when i add her (on both my phones) she doesnt get the request. weve both tried taking batterys anD sim cards out and ive also tried deleting and installing bbm again. Someone please help!!!
    Another quality Rim product right there. Wait wut?
    05-09-12 12:21 PM
  10. tfp's Avatar
    It seems to be an issue with her phone as yours at least receives her add request. Not sure if it matters, but how are you adding each other? Manually entering the PIN? Scanning a barcode? Tap to add if on an OS7 curve?

    If manually entering the PIN, make sure that its choosing PIN and not email or phone.

    Hope this helps.
    05-09-12 12:58 PM
  11. hpjrt's Avatar
    Another quality Rim product right there. Wait wut?
    And your point would be .... ?
    05-09-12 01:51 PM
LINK TO POST COPIED TO CLIPBOARD