1. kbangg's Avatar
    I previously had a blackberry 9700 from rogers and the background for BBM was white. I lost that phone and bought the same exact model. This time around, my BBM background colour is dark grey (during conversation) when the other person responds, the text BOX itself is blue. When I reply, the text box is light grey. I plugged my BB into my laptop, once I was finished... The BBM background changed its colour. The background is still dark grey, the partner's text box is blue, but my text box is ....... pink?! What?! I'm so confused. I have not downloaded any APPs what-so-ever on the phone.

    Someone please help. I prefer my classic white background and black text!!!!
    02-14-11 09:39 PM
  2. elokito's Avatar
    on bbm highlight your name press the menu key then options then select "no borders" in chat style
    02-14-11 09:51 PM
  3. Rootbrian's Avatar
    All you need to do is change the chat style in BBM settings to No Borders. That'll do the trick.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-11 09:41 PM
LINK TO POST COPIED TO CLIPBOARD