1. MrMark's Avatar
    When listening to music on my Bold 9000 occasionally the song will skip or micro pause during playback. It's very annoying.

    The music is stored on a 16gb card.

    It hasn't always skipped it has just started in the last week.

    Has any one else encountered this?

    Has anyone got a fix or know the cause?

    Is there a way to report this problem to RIM?
    02-17-10 03:18 AM
  2. F0nage's Avatar
    Usually this indicates you don't have enough CPU cycles available, or your memory is too slow.

    Try closing all your background apps and see if it makes any difference. Also, which 16g card are you using? Some are very slow and can't leep up, especially on videos or music with a high bitrate.
    02-17-10 05:41 AM
  3. hytran's Avatar
    Also, if you're using bluetooth headphones, perhaps your environment is "noisy" with interference.

    I find that walking through Chicago's loop, I can hardly listen to music through bluetooth for all the interference from wifi, cordless devices, other bluetooth, etc, etc. The music constantly cuts in and out. This is true for my 9700 and was true for the 9000 before it and all my previous Motorolas.

    Riding in a bus is just enough shielding to make it work, though.
    02-17-10 07:35 AM
  4. MrMark's Avatar
    Thanks for the replies.

    Most of the music is at 320kbps (is that bit rate?)

    The only extra app that is running aside from the core apps is a weather one, and ofcourse the media player.

    The media card is this Play.com (UK) - Mobile - Free Delivery Looks like it may be class 2?

    The music is being listened too on regular wired head phones. It also happens off headphones when listening to the music on loud speaker.
    02-18-10 02:28 AM
  5. F0nage's Avatar
    Yes, that's the bit rate and a class 2 card of that size is probably not fast enough to keep up.
    02-18-10 02:35 AM
LINK TO POST COPIED TO CLIPBOARD