1. gwilliams99's Avatar
    Hello:
    I have, what I hope is a simple question with a easy answer.
    If there any way to make Messenger play the text sound only once per conversation?

    I like text sounds, but it would be nice if they only played once when the conversation started. The only way to do this that I know of is to change to a different silent profile manually when the Messenger conversation begins.

    Is there a nice program that will accomplish this automatically?


    Thanks In Advance.

    Greg
    04-30-10 08:31 PM
  2. MSIXTEEN's Avatar
    I'm not sure I know on the 5.0 OS you can set it play ring when a new msg and keep it silent the rest of the conversation. But I don't there's and app for it on the older OS s
    05-01-10 12:50 PM
  3. gwilliams99's Avatar
    that's good news to hear on OS 5. Now if Nextel would go ahead and get it released my problem would be solved.

    In the meantime I may go ahead and look into loading the Southern Linc release to see how it works.

    I do appreciate you letting me know to look into OS 5.

    Thanks

    Greg
    05-01-10 01:18 PM
  4. gwilliams99's Avatar
    I've loaded OS 5 on my Nextel and as far as I can see there is no way to limit the text sound to once per conversation in Blackberry Messenger.

    If anyone knows how to accomplish this in OS 5 please let me know.

    Thanks.

    Greg
    05-02-10 11:32 AM
  5. MSIXTEEN's Avatar
    Go to the profiles icon setting tones/alerts and set alert to what ever ring tone you want and turn off new msg ringtone

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-10 06:07 PM
  6. gwilliams99's Avatar
    I guess I am missing something on this.
    When I go into the profile for my BB Messenger I don't see anything called what you describe. My only choice is to turn off sounds during calls.

    I did go ahead and turn off sounds during calls thinking it might stop the text sound from playing repeatedly during a Messenger conversation. It had no effect......the text sound played each time the person on the other end of the conversation replied.

    Maybe there is no solution to this.

    If your positive that it is possible to do, maybe you can walk me through the steps.

    Thanks for your patience....

    Greg
    05-03-10 10:09 AM
  7. MSIXTEEN's Avatar
    Did you upload the 5.0 os

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 01:59 PM
  8. gwilliams99's Avatar
    Yes, I loaded the Southern Linc OS 5.0
    05-03-10 02:52 PM
  9. ibbeach0's Avatar
    Go to the profiles icon setting tones/alerts and set alert to what ever ring tone you want and turn off new msg ringtone

    Posted from my CrackBerry at wapforums.crackberry.com
    I think you need to give a better step by step because even I am lost on this one.
    05-03-10 08:14 PM
  10. gwilliams99's Avatar
    I guess I'm forced to conclude that what I want to do is impossible.

    Maybe a 3rd party app might work.
    I will look around and see what's available.

    Again....thanks everyone for trying to help.
    05-05-10 01:23 PM
  11. trblmkr71's Avatar
    Ok go to your options icon then go to about and see what operating system your on either 4.6 or 5.0. If your on 4.6 then go and get the Southernlinc OS. If your on 5.0 go to your profiles and click that icon then scroll down until you see "Set Ring Tones/Alerts"
    05-05-10 09:49 PM
LINK TO POST COPIED TO CLIPBOARD