1. Zeckiris's Avatar
    Since I got the new messenger system with the new OS on my BB Tour I have been having an issue where occasionally when I get SMS messages from a specific contact the messenger sort of freezes up. When I click on the message to open that chat log it doesn't seem to register. Any other message will open no problem but despite furious clicking it won't open. When it finally does open the last text message shows as blank. If I have them resend the same message (fwd it back to me) it gives me the same result. The only thing I can think of that singles out this contact over others is they are they only other Verizon member that regularly texts me SMS messages. BB messenger with other Verizon members is just fine.
    Any advice would be appreciated.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-10 11:56 AM
  2. dasDestruktion's Avatar
    Very odd. If it appears to be only a VZW problem, contact CS/TS by dialing #611 on your device. Are you running the new .732 OS from VZW?
    06-22-10 01:37 PM
  3. Zeckiris's Avatar
    Very odd. If it appears to be only a VZW problem, contact CS/TS by dialing #611 on your device. Are you running the new .732 OS from VZW?
    Where do you find that? If I made the right guess I think I am running v5.0.0.591

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-10 03:37 PM
  4. dasDestruktion's Avatar
    Where do you find that? If I made the right guess I think I am running v5.0.0.591
    Options < About < Read the 3rd line down.

    Posted from my BlackBerry using BerryBlab
    06-24-10 07:00 AM
  5. kagee's Avatar
    Since I got the new messenger system with the new OS on my BB Tour I have been having an issue where occasionally when I get SMS messages from a specific contact the messenger sort of freezes up. When I click on the message to open that chat log it doesn't seem to register. Any other message will open no problem but despite furious clicking it won't open. When it finally does open the last text message shows as blank. If I have them resend the same message (fwd it back to me) it gives me the same result. The only thing I can think of that singles out this contact over others is they are they only other Verizon member that regularly texts me SMS messages. BB messenger with other Verizon members is just fine.
    Any advice would be appreciated.

    Posted from my CrackBerry at wapforums.crackberry.com
    Hey Zeckiris,

    That same issue happens to me as well. The only solution I've been able to find is to do a ctrl-alt-del on the phone. When it restarts, I can then access the chat. To ctrl-alt-del on your phone, hold down the left alt key, the right shift key and the del key. Oh and it doesn't matter what OS I'm on that this happens. Its kind of annoying, but I've learned to live with it.
    06-24-10 07:31 AM
  6. dasDestruktion's Avatar
    Its kind of annoying, but I've learned to live with it.
    You too, go switch over to the .643 or .662 leak and quit worrying about pulling your battery and restarting the device.

    Posted from my BlackBerry using BerryBlab
    06-24-10 08:32 AM
  7. kagee's Avatar
    You too, go switch over to the .643 or .662 leak and quit worrying about pulling your battery and restarting the device.

    Posted from my BlackBerry using BerryBlab
    Like I said, it doesn't matter which OS I'm on that this happens. I'm on .732 at the moment, coming from .662
    06-24-10 10:45 AM
LINK TO POST COPIED TO CLIPBOARD