1. mihaku's Avatar
    "Unable to play content."

    Tried powering off and taking out the battery in which I get this message.

    "Uncaught exception: A browser content provider for audio/mid MIME type has already been registered with the browser"

    Then it gives me the choice to hit OK which I do but I cannot play any of my music files.

    Any advice? Should i return my blackberry since i just got it recently?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-14-09 11:31 AM
  2. jflexe99's Avatar
    MP3 files? All I have on my music part of my car...NO PROBLEMS ever. You might just want to format the car and reinstall all the music. I don't know what type of files the 9700 supports...but I just do all mp3 since its universal anywho.

    Hope it works out.
    12-14-09 01:27 PM
  3. cedricgodart's Avatar
    Some M4a podcast files (with clickable images) won't play on the Blackberry. Only iPods and Sony Ericsson / Nokia phones seem to support this format.
    12-14-09 04:30 PM
  4. Arsena1's Avatar
    I've had the same exact problem. All my music was fine up until i updated my 9700 to the latest OS.
    12-24-09 12:07 PM
  5. Arsena1's Avatar
    Finally found the solution! If you have Ubertwitter, delete it and everything should return to normal
    12-24-09 05:15 PM
  6. noaim's Avatar
    I'm going to try that deleting uber twitter

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-09 06:18 PM
  7. gslivingston's Avatar
    ubertwitter was the culprit for me too.
    01-02-10 06:16 AM
  8. Teek's Avatar
    Yep. I had to delete Ubertwitter after I did an upgrade last month.
    Luckily I didn't use that app.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-02-10 07:58 AM
  9. uberspeed's Avatar
    When I find little shortcomings like this on my beloved BB it saddens me
    I have *.m4a files that don't play on the media player or the video player. I then installed Mobiola xPlayer and I can play them. Hope this helps others. I hate band aid fixes buy at least it works.
    01-06-10 12:38 AM
  10. YankeeBerry's Avatar
    I have this problem with my music and voice notes and I don't have ubertwitter.
    I was getting an uncaught exception error but deleted facebook and its gone..but the problem persists...
    This is after deleting the rim_browser daemon file in the "how to have everything on at&T" faq....
    any ideas?
    02-18-10 07:13 PM
  11. ghazaly's Avatar
    i have the same problem,, all my media files are "unable to play content" and i don't have ubbertwitter anybody plz. am using a 9700 bold
    08-21-10 09:58 PM
  12. ghazaly's Avatar
    i got no ubbertwitter i have tried pullin the battery, backing up the files then restoring all over again and there is nothin.. i still have the same problem
    08-21-10 10:03 PM
  13. ghazaly's Avatar
    i got no ubbertwitter i have tried pullin the battery, backing up the files then restoring all over again and there is nothin.. i still have the same problem anyy help plzzzzzzzzzzzzzzzzzzzzz
    08-21-10 10:04 PM
  14. eric0826's Avatar
    i got the same problem? can it be the new facebook? google maps? wtf
    08-30-10 06:36 PM
  15. gerickortiz's Avatar
    I experienced the same problem today. I found about this problem because a friend sent me a voice note on bbm and it won't play. Tried playing other voice notes and music files, all won't play. Found this forum and another one like this and most said its because of UberTwitter. I didn't want to believe 'cause I love Uber so I didn't delete it. Instead, out of suspicion I uninstalled this BOLT application I had (its like a browser that let's me play youtube videos), did a battery pull afterwards, and now my BB9700 is working fine again. Music and voice notes files can be played again. I hope this helped!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-23-10 09:05 AM
  16. Banks_Berry's Avatar
    glad yours is working....i had ubertwitter so i uninstalled it. rebooted my BB and still having the same problem....if you think you can help me add my pin 21EFFCDF
    09-23-10 10:25 AM
  17. queenkow's Avatar
    I get the same problem but mine comes and goes.

    What do i do??

    In a way, i feel kinda relieved that you guys here have the same problem, at leat then I'm not the problem, THE PHONE IS. phew*
    09-27-10 05:31 AM
  18. Rootbrian's Avatar
    I use ubertwitter, I haven't had trouble playing podcasts. Maybe reinstalling it might fix the issue. Tried it?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-27-10 03:46 PM
  19. angela2889's Avatar
    try deleting your desktop manager compleatly then download it again and you will find the rim_browser daemon file again then use the loader wizard to back it up and it will work. at least it work for me.

    hope it works
    10-25-11 07:39 AM
  20. reema241's Avatar
    i have a bb 8900, past few days, its all of a sudden not allowing me to play any music, voice notes or videos..

    i dont know what happened, its not the memory card, coz i tried it into my mates phone and it worked..

    help please..

    and i havent got ubertwitter

    HELPP! NEED ASAP!
    11-03-11 03:31 PM
  21. Rootbrian's Avatar
    i have a bb 8900, past few days, its all of a sudden not allowing me to play any music, voice notes or videos..

    i dont know what happened, its not the memory card, coz i tried it into my mates phone and it worked..

    help please..

    and i havent got ubertwitter

    HELPP! NEED ASAP!
    Try reloading the OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-11 04:48 PM
LINK TO POST COPIED TO CLIPBOARD