1. Lboogie2424's Avatar
    [I get a "Uncaught exception: the player is closed " message when i try to play videos or music. Whats happening?
    12-22-09 12:09 PM
  2. Lfive1's Avatar
    I'm getting the same thing. Anyone have any info?
    01-01-10 12:59 AM
  3. MPh1000's Avatar
    [I get a "Uncaught exception: the player is closed " message when i try to play videos or music. Whats happening?
    Let's see here, first of all I would try in Safe Mode, When phone is rebooting and blackberry logo starts loading press and hold the escape button for 30 seconds, once started a pop up will appear, select OK, test media player, still the same then let's look at if your memory on card is not stacked, if its not that full only thing left is reload music ?

    Hope You Get It Up And Running....

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-10 04:51 AM
  4. Lfive1's Avatar
    Tracked the problem on mine back to Poynt. Once I removed that app, media playback worked fine and didn't have any problems.
    01-01-10 01:49 PM
  5. Jacks Dad's Avatar
    The only problem I seem to be having is when I watch YouTube on my 9530 I cant control the progress bar. So when a message interupts my video, I have to watch from the beginning. Also, it won't show a buffer bar. Can anyone suggest a media player app or solution for this? It's annoying.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-09-10 02:39 PM
  6. murp0443's Avatar
    I don't think MPH1000 has the right idea (no offense at all).

    The same problem has now happened to me twice. The first time came about 2 weeks ago when I was trying to download some porn onto my phone (something I have done many times without problems). I download it and then I get the media problem you're describing. Last time it happened I pulled the battery but then the phone failed to reboot successfully. I got a JVM Error 102. Managed to fix this through some brilliant help on the web. Had to delete the file that cause it to fail which I found using the event log of the JVL Commander. Once I found the bad file the JVL commander got rid of it. I then had to reload my device with the OS and also the backup file I had made a couple months prior (should have backed up more often).

    Well I hoped it was an isolated indecent because the other day (yesterday) I tried to download some more porn (you know, to keep it fresh) and I get the same media player problem again. I'm scared to do a battery pull cause that whole fix I described above took A LONG TIME for a non-techy guy like me.

    I'm hoping I can find a solution before my phone goes capoot for a second time.

    Any help?!?!?

    I'll note that I think this happened only after I got the latest OS (5.something maybe?) but I may be mistaken about that.

    Thanks,
    Ryan
    06-17-10 05:17 PM
LINK TO POST COPIED TO CLIPBOARD