05-31-11 01:07 PM
307 ... 56789 ...
tools
  1. Realestatepro's Avatar
    ok so i just upgraded my tour with the official BBM5. The download went fine however when im in the bbm application it seems to start freezeing up...when i click on any of my contacts it does nothing... so i cant send bbms....Also when i click on my menu button rather then displaying the options it just brings up my running applications switcher... Any ideas on how to correct this ... Im running OS 5.0.0.230...Ive done Several battery pulls and still nothing...

    * Update deleted BBM5, rebooted my phone, and re-downloaded the application however now it scrolls thru the contact list fine but it is still unresponsive when i click the menu button or click on a contact in order to send a message... ANY IDEAS?
    10-08-09 09:55 AM
  2. thinkamp's Avatar
    you mean when you have an open chat going on and you press the BB menu button you don't see an option to send pictures?
    exactly and even when i try from my media app it won't send. its about to drive me nutty!
    10-08-09 09:58 AM
  3. JonDawes's Avatar
    exactly and even when i try from my media app it won't send. its about to drive me nutty!
    have you all done a battery pull? Im sending and receiving pictures and files ok? just tested now storm to curve and back again and all worked ok?
    10-08-09 10:05 AM
  4. SevereDeceit's Avatar
    Glad I waited and didn't install, sounds like a POS...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 10:06 AM
  5. thinkamp's Avatar
    UPDATE: thanks for everyone helping me try and figure out what the deal was with my BBM...i can NOW send pictures!!! thanks again!! and my bbm buddies you ROCK!!!

    EDIT// now i cant send but the guy on the other end cant even see the picture...and same when someone sends me a pic i cant view it.
    Last edited by thinkamp; 10-08-09 at 10:12 AM.
    10-08-09 10:09 AM
  6. jameywilson's Avatar
    I've installed the new BBM on a few of my fellow employees phones today. One thing I've noticed is that it all goes better if you have the current version of App World installed. On two of them they had an older version, and it ended up erroring out and uninstalling BBM and all contacts. We ended up having to uninstall App World and then installing everything again. On the phones with updated App World, we had no problems.

    One question though. What happened to the gps proximity alerts? Did that not make it in this version?
    10-08-09 10:55 AM
  7. sheppy1's Avatar
    It doesn't work properly for me, I'm going back to the old one. It all starts off ok then everything stops working, when I click on a contacts name, nothing happens, when I bring up the menu within the application, none of the options do anything, I click them but nothing opens
    10-08-09 12:26 PM
  8. aaronkirr's Avatar
    It doesn't work properly for me, I'm going back to the old one. It all starts off ok then everything stops working, when I click on a contacts name, nothing happens, when I bring up the menu within the application, none of the options do anything, I click them but nothing opens
    same here on my bold with .238
    only for sms contacts though.. very frustrating
    10-08-09 12:31 PM
  9. In2uition's Avatar
    Installed just fine, but now all the profile pics are no longer there. They use to be synced with Facebook.

    Anyone else have this issue?
    Last edited by In2uition; 10-08-09 at 05:48 PM.
    10-08-09 05:43 PM
  10. Realestatepro's Avatar
    same here on my bold with .238
    only for sms contacts though.. very frustrating
    Same here as well Im running OS 5.0.0.230 on my Tour... extremely frustrating!
    10-08-09 05:54 PM
  11. toxic19's Avatar
    Question: The "Busy" status still alerts me when I have a message; what happened to the unavailable status when it wouldn't alert you!?

    Is anyone else having these concerns?
    I was wondering the same thing, it kinda sucks. Maybe the new version just doesn't have this function?
    10-08-09 06:38 PM
  12. richv77's Avatar
    I downloaded it today on my Bold with OS .301. It just doesn't work properly.

    Earlier today if I was in a weak signal area then invite contact would not work. I did a physical battery pull as QuickPull did not fix it.

    It seems like every time I switch themes BBM 5.0 doesn't work properly again.

    Tonight the scan barcode function would come on the screen but nothing happened when I press the trackball.

    How can I download the version that comes with .301?

    Thanks for your comments.

    -Rich
    10-08-09 08:46 PM
  13. Plazmic Flame's Avatar
    For all those that are having issues, are you using Quick Launch? Its now a fact that because of the new design on the backend with BBM5, it does not work well with launching apps like QL.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-09 02:15 PM
  14. duck383's Avatar
    hope someone knows the answer> i was running the leaked v.08 of bbm (on install i replaced alx and 2 modules shared/loader etc). In desktop manager it showed my bbm v4.6 and the 3 modules of v.08 i changed. I downloaded the new v from app world v.33 (did a back up first) so today i decided i better backup again and in app loader i have 2 blackberry messengers listed the new v.33 and the old 4.6/.08 it was not checked off and had remove next to it so i removed 2 other apps as well then the screen showed blackberry messenger + the 2 apps to be removed dm did its thing said removing, phone rebooted so i checked app loader again and the original 4.6/.08 i had was still present in dm (i checked details,modules and dependencies and it showed the location still loader/shared etc- as well as alx). long question short do remove, rename or ignore as it will allways show up in dm at 1mb or remove both and reinstall new? sorry hope i was clear with this question thx
    10-09-09 03:41 PM
  15. feanor's Avatar
    does the new bbm 5.0 work with 890 5.0.0.199??
    10-09-09 05:17 PM
  16. medagr8st's Avatar
    Help plz,
    I have posted my BBM Barcode on Facebook so that my friends could add me, but all of them commented saying that its not working, I tired scanning it from my BB using my friends BB but still no response. I also found out that it keeps changing from time to time in 2 different shapes but when I save it as an image it still gives me one of them... plz help
    Last edited by medagr8st; 10-10-09 at 06:59 AM.
    10-10-09 06:17 AM
  17. KurtisBertolami's Avatar
    Okay so I have experienced a weird problem with bbm 2 times now. Two times already I have randomly just pressed on something within BBM and the application goes into an all white screen and I'm unable to view anything in BBM. I'm able to close out of it to get to the homescreen but when I enter BBM again it is still a white screen

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-09 08:14 AM
  18. Massonite's Avatar
    Are there any links to download BBM5 .alx files so I can install via Desktop Manager? I have cilents with e-mail/IM only plans who can't download OTA.
    10-10-09 10:51 AM
  19. SJRod55's Avatar
    My friend Dr Sara is a bilingual dentist in LIma, PEru - Spanish and English. She would like to make friends through BBM5 with other dentists etc... if interested pls contact Sara at 2422AA3D - thanks
    10-10-09 01:12 PM
  20. RoRo86h's Avatar
    Okay so I have experienced a weird problem with bbm 2 times now. Two times already I have randomly just pressed on something within BBM and the application goes into an all white screen and I'm unable to view anything in BBM. I'm able to close out of it to get to the homescreen but when I enter BBM again it is still a white screen

    Posted from my CrackBerry at wapforums.crackberry.com
    i've had the same issue. but this only occurs when trying to open a picture or voicenote. but yet i can download both and open them from my media folder. if you get any help with this.. fill me in please :-(
    10-10-09 02:01 PM
  21. precurse's Avatar
    So I updated to the new BBM5 a few days ago. At first everything worked fine, until today. I'm running the 5.0.230/238 hybrid on my 8330. When I go to send a message, it sends, but the text I've written stays in the input field - as if it's ready to send again.

    This happened when I was running the 4.6 OS with BBM 5 beta when it first came out.. So I went back with the original BBM..

    Anyone else experiencing this, or knows how to fix it ?
    10-10-09 02:16 PM
  22. Stevenojobs's Avatar
    What we should put our adress email in the new BBM 5.0 ? What is it for ? I saw the mail on my computer gmail which says that i save this email adress but i never saw it on my curve 8900 ?
    Someone plz tell me why we should enter our adress

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-09 06:31 AM
  23. adood84's Avatar
    So I updated to the new BBM5 a few days ago. At first everything worked fine, until today. I'm running the 5.0.230/238 hybrid on my 8330. When I go to send a message, it sends, but the text I've written stays in the input field - as if it's ready to send again.

    This happened when I was running the 4.6 OS with BBM 5 beta when it first came out.. So I went back with the original BBM..

    Anyone else experiencing this, or knows how to fix it ?
    I experienced this a couple of times, the solution is to end the chat and start a new convo
    10-11-09 06:34 AM
  24. emmilyy's Avatar
    I've been having a few problems with BBM, one major problem i've experienced is not seeing the SMS icon appearing at the top right of the Blackberry Messenger screen when im in a chat.

    Does this happen for anyone else? Did tehy get rid of this notification?
    10-11-09 09:07 AM
  25. adood84's Avatar
    anybody having issues sending and reciving messages ?

    I;m getting the checkmark without the D or R even though some messages are delivered, and seems some of the havn't been delivered. Never had to do so many battery pulls for my BB before the BBM 5.0
    10-11-09 11:22 AM
307 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD