1. jbautz's Avatar
    I upgraded my phone to the 5.0 leak from yesterday, and now I do not have my memo pad anymore...is there somewhere i can get this?
    10-22-09 04:47 PM
  2. chuckz28's Avatar
    I did too. I guess I forgot to check the box. Just hook back up launch the app loader check the box and it will install it. Only takes a min and a reboot.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 04:56 PM
  3. jbautz's Avatar
    Tried that, there isnt even an option for it. I tried to install my 4.7 version and it didnt work either....
    10-22-09 04:58 PM
  4. chuckz28's Avatar
    Did you shrink the OS or mess with the files? It should be there. If not maybe try to redownload the OS and reinstall on PC and see if it shows up.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-09 05:16 PM
  5. jbautz's Avatar
    I am going to try that now.

    Thank you
    10-22-09 05:22 PM
  6. jbautz's Avatar
    Still nothing
    10-22-09 05:57 PM
  7. patches152's Avatar
    when you install the OS, you selected the "options" and it shows all the different modules you can add/remove, right?
    10-22-09 05:59 PM
  8. jbautz's Avatar
    Yeah, and none of the games are in there either.
    10-22-09 06:04 PM
  9. patches152's Avatar
    uninstall the OS from your PC, then delete the files (let me know if you need to know where they are)

    then re-install the OS on your PC, and then plug into DM, it should be there...

    seems like lots of problems with the OS not installing everything properly.

    i'm gonna go home tonight and wipe my device and re-load the OS and see if it fixes some stuff i've noticed...
    10-22-09 06:06 PM
  10. jbautz's Avatar
    I tried that already also...unless I try a different link
    10-22-09 06:08 PM
  11. patches152's Avatar
    maybe...couldn't hurt...

    and you deleted the RIM folder inside your C: drive also?
    10-22-09 06:19 PM
  12. jbautz's Avatar
    maybe...couldn't hurt...

    and you deleted the RIM folder inside your C: drive also?
    did not delete folder, just the file in control panel
    10-22-09 06:21 PM
  13. jbautz's Avatar
    You mean the Rim folder in the common files folder right?
    10-22-09 06:23 PM
  14. patches152's Avatar
    yes the common files folder...go find the OS folder in there (just check around you'll find it) and delete the whole folder, then re-install the OS...
    10-22-09 06:37 PM
  15. jbautz's Avatar
    Doing that now
    10-22-09 06:43 PM
  16. jbautz's Avatar
    Tried a different file and still no luck. Is it possible for someone to send me their memo pad .alx file? Or wont that work. I tried using the 4.7 .alx and nothing happened just got error messages. There are also some other files that I dont have, like the couple of games.

    If someone can send me those files, please email them to me at jbautz619@gmail.com

    Thanks
    10-23-09 06:57 AM
  17. fireandglass#CB's Avatar
    i also lost my memopad and desperately need it back. i thought back up would take care of that but i guess not. if anyone can email to me that would be greatly appreciated
    10-23-09 10:15 AM
  18. SJRod55's Avatar
    Can someone post the COD file for Memopad that works with .314 on the bold. I too lost it and even after NUMEROUS wipes and reinstallations it is gone. Help ,,,,, please
    10-31-09 10:20 AM
  19. ryan7237's Avatar
    I'm having the same issue. After updating to 5.0.0.328 I cannot find the Memo pad. Anyone find a solution to the problem?
    10-31-09 10:28 PM
  20. k8108's Avatar
    I had the same thing happen to me. It's a weird fix, but this is what worked for me.

    After upgrading to .328 I was messing with my 'convenience keys' on the right and left side of my Storm. I had no icon for memo pad, but it showed up in the list of apps that I could assign to a ck. I chose the memo pad for on of the ck's. And there it was with an icon back on the home screen.

    Like I said, weird, but now I have my memo pad back - one of my most important features on my BB!
    10-31-09 11:42 PM
  21. ryan7237's Avatar
    I had the same thing happen to me. It's a weird fix, but this is what worked for me.

    After upgrading to .328 I was messing with my 'convenience keys' on the right and left side of my Storm. I had no icon for memo pad, but it showed up in the list of apps that I could assign to a ck. I chose the memo pad for on of the ck's. And there it was with an icon back on the home screen.

    Like I said, weird, but now I have my memo pad back - one of my most important features on my BB!
    Thanks for the suggestion, I tried it but didn't see the memo pad listed as one of the applications for the convenience keys.
    11-01-09 01:15 AM
  22. jbautz's Avatar
    What I did was downgrade from the Leaked OS I was running and went back to the official .148, and then installed the .328. Everything came back and works great.
    11-01-09 10:57 AM
  23. Onyx_Thunder's Avatar
    I too am missing the memo pad application, but what's worse is that I have tried all of the suggestions listed in every relevant thread, to no avail. I'm even currently in a "refund my $$$" battle with the folks behind Action pad, since I bought that program thinking it would be a replacement, but that prog requires MemoPad too! Is there anywhere on the web that would have the .als (or whatever format) Memopad file?
    02-22-10 10:26 AM
LINK TO POST COPIED TO CLIPBOARD