1. Efeezy4Sheezy's Avatar
    Reinstalled BBN and its gone. Did pulls and all. Help. Running OS 6 .333

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-10 11:11 PM
  2. DevJohnny's Avatar
    Not trying to insult you intelligence but have you looked in the instant messaging folder? Also try unhiding everything! It should be there!
    11-28-10 11:35 PM
  3. aznlgcy's Avatar
    If it still isn't in the instant messaging foler or not on the phone at all, try reinstalling BBM

    Posted from my CrackBerry at wapforums.crackberry.com
    11-28-10 11:37 PM
  4. paso971's Avatar
    Did you installed it throught Appworld?This version seems to not working for anyone on 6.
    Take the one on mobile.blackberry.com. This one is working.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-10 02:35 AM
  5. Efeezy4Sheezy's Avatar
    Not trying to insult you intelligence but have you looked in the instant messaging folder? Also try unhiding everything! It should be there!
    yup i tried that and didn't see it anywhere
    11-29-10 04:47 AM
  6. Efeezy4Sheezy's Avatar
    Did you installed it throught Appworld?This version seems to not working for anyone on 6.
    Take the one on mobile.blackberry.com. This one is working.

    Posted from my CrackBerry at wapforums.crackberry.com
    yup i used appworld. finna try crackberry now. will let you know how it turns out.
    11-29-10 04:49 AM
  7. Efeezy4Sheezy's Avatar
    and it worked like a charm and i'm back in business. good looking out homie! Thanks.
    11-29-10 12:14 PM
  8. paso971's Avatar
    You're welcome
    11-29-10 02:24 PM
LINK TO POST COPIED TO CLIPBOARD