1. Katzenbach's Avatar
    Ok, so I just downloaded the new OS for my Storm and now I am experiencing difficulties. First, Blackberry Messenger is no where to be found. Weird! Had to REINSTALL the damn thing twice but I still can't locate it. It certainly ISN'T where it was before the update. Under My App World, it's listed but keeps saying it's "archived". I have know idea what that means.

    Second, the AOL graphic icons for mail are gone. Now there are just some generic symbols there (although e-mail seems to be working). Is this part of the new revamped OS or another glitch?

    Thirdly, and most importantly, my Storm will imediatley fade when it's in landscape! I checked my settings for that and I do not have it set to fade or go blank until after 2 minutes. So how do I solve all these issues and is anyone else experiencing these issues as well??
    10-26-09 01:48 AM
  2. Limjelo's Avatar
    BBM - Have you pulled your battery for longer than 30 seconds or so? Have you held down the BB key to show your programs running? It should be there.

    Fade - there has been a dimming issue since 4.7 builds and they apparently haven't fixed it yet.
    10-26-09 01:51 AM
  3. pkcable's Avatar
    Did you check the other folders for bbm? In particular the IM folder? Worst case download it www.blackberry.com/messenger

    Posted from my CrackBerry at wapforums.crackberry.com
    10-26-09 01:58 AM
  4. taylop's Avatar
    I have the storm 2 and I have some problems. The mute button on the top of the phone does not work, and also the screen brightness seems to change whenever it feels like it. Anyone else having any problems?
    10-26-09 12:28 PM
  5. c4ironman84's Avatar
    Same thing happened to me, it said BBM was installed but it wasn't in any of the folders. I finally went to the BlackBerry site and sent myself a download link from there. Worked fine after I did that.
    10-26-09 12:49 PM
  6. kizzkizzle's Avatar
    Hey man...had this problem all nite long, after updating my wife's storm. The "archived" thing just spun me in circles...never worked...Only thing that did was the following (and VZ tech support had know knowledge of the problem - tried many things with them and their only idea was to try and reinstall 5.0- if not, then live without bbm till RIM sorted it, or revert back to 4.7) :Go into "options" - "applications" choose "add on" from the right corner, and Delete BBM. It will prompt you for a reboot. Reboot, then using the RIM Smartphones, Cell Phones & Smart Phones at BlackBerry.com[/url]) site, re-downoad / install BBM 5.0. (important that it would not re install properly from app world- only the RIM site). Follow the prompts, and you should have bbm back. Later, I used DM to reinstall the bbm contacts from a previous backup...

    Good luck....hope this helps you!
    10-26-09 12:57 PM
  7. tom108's Avatar
    I have the storm 2 and I have some problems. The mute button on the top of the phone does not work, and also the screen brightness seems to change whenever it feels like it. Anyone else having any problems?
    my mute button works. as far as the screen brighness changing that should be do to the auto dim feature.
    10-26-09 01:04 PM
  8. gtr's Avatar
    im having the same problem when i installed os5.0 i lost my bbm then i tried to download bbm 5.0 and it downloaded and said it was installed but could not find it so i restored the info using the dm and then my bbm showed back up with ver.4.7 and every time i try to upgrade i loose the bbm
    10-26-09 01:25 PM
  9. anymanusa's Avatar
    thanks for all this info on this subject. same thing happened to me, but not my friends when we did the upgrade last night.
    10-26-09 04:51 PM
  10. greyhd's Avatar
    You have to pick it from the list, I notice two BBM options when you upgrade to 5.0. You have to check both boxes to get BBM icon loaded, but you will loose your groups(happened to me).
    10-26-09 05:01 PM
  11. anymanusa's Avatar
    Hey man...had this problem all nite long, after updating my wife's storm. The "archived" thing just spun me in circles...never worked...Only thing that did was the following (and VZ tech support had know knowledge of the problem - tried many things with them and their only idea was to try and reinstall 5.0- if not, then live without bbm till RIM sorted it, or revert back to 4.7) :Go into "options" - "applications" choose "add on" from the right corner, and Delete BBM. It will prompt you for a reboot. Reboot, then using the RIM Smartphones, Cell Phones & Smart Phones at BlackBerry.com[/url]) site, re-downoad / install BBM 5.0. (important that it would not re install properly from app world- only the RIM site). Follow the prompts, and you should have bbm back. Later, I used DM to reinstall the bbm contacts from a previous backup...

    Good luck....hope this helps you!
    Please tell me exactly how to do this. I had previously backed up my contacts on my email accounts... but now when I choose the 'restore from email' option, it says 'no email accounts are linked to BBM'-wtf?

    When I get on DM and mess around, there is an option for restoring BBM, but I don't see a direct BBM Contacts option. Should I just do 'restore address book', or something?

    Please help.
    10-26-09 05:45 PM
  12. Irving94's Avatar
    LISTEN UP. If you did the 5.0 upgrade though Desktop Manager for Mac, and during the upgrade, you left your media card in, the phone tried to back up some 3rd party apps there when it shouldn't have (This only happened in some cases like mine). This led to 3rd party apps becoming corrupted and impossible to delete then re-download. Vzw is sending me a brand new, free Storm. I suggest you call them. It is not your fault if you left your media card in. It shouldn't be a problem. This is just RIM's fault. I had the same symptoms as you...
    10-30-09 01:24 PM
  13. tabrad's Avatar
    Hey man...had this problem all nite long, after updating my wife's storm. The "archived" thing just spun me in circles...never worked...Only thing that did was the following (and VZ tech support had know knowledge of the problem - tried many things with them and their only idea was to try and reinstall 5.0- if not, then live without bbm till RIM sorted it, or revert back to 4.7) :Go into "options" - "applications" choose "add on" from the right corner, and Delete BBM. It will prompt you for a reboot. Reboot, then using the RIM Smartphones, Cell Phones & Smart Phones at BlackBerry.com[/url]) site, re-downoad / install BBM 5.0. (important that it would not re install properly from app world- only the RIM site). Follow the prompts, and you should have bbm back. Later, I used DM to reinstall the bbm contacts from a previous backup...

    Good luck....hope this helps you!
    Thanks for this post, I now have BBM running once again on my phone!
    10-30-09 03:17 PM
LINK TO POST COPIED TO CLIPBOARD