1. pblakk's Avatar
    Hi guys,
    After loading .61 and BBM 5.0 last night, battery usage seemed normal or unchanged. My Tour was plugged in charging overnight and so obviously battery was 100% this morning, unplugged it at around 8:15AM, and made only a 5 minute voice call, and dealt with a couple emails, that's it......

    2 hours later (phone just sitting there, unused), and my battery charge shows only 90%. This isn't normal for my phone/battery before the .61 OS and BBM 5.0 being loaded.

    Anybody notice this after loading .61 OS or even just BBM 5.0 official on an older 4.7.1 Tour OS?

    I do remember the battery 'drainage' problem posts tied to BBM 5.0 leaked versions, but I would think the latest version is stable.
    11-23-09 01:45 PM
  2. detman101's Avatar
    It's the verizon load...
    Still broken after all that work.

    *rolleyes*
    Dm
    11-23-09 02:20 PM
  3. dcgore's Avatar
    Try a battery pull. When my phone acts up like that, the fix is the that.
    11-23-09 02:40 PM
  4. dbone15's Avatar
    It's the OS not BBM 5.0. Also, don't leave your phone plugged in all night every night. It kills the length of time your battery will hold a charge. Charge it until full and then unplug.

    Also I suggest loading 5.0.0.230. No lag at all.
    11-23-09 02:50 PM
  5. mc21's Avatar
    It's the OS not BBM 5.0. Also, don't leave your phone plugged in all night every night. It kills the length of time your battery will hold a charge. Charge it until full and then unplug.

    Also I suggest loading 5.0.0.230. No lag at all.
    I am not waking up at 2 in the morning to unplug my phone even if this is true... But I thought it doesn't overcharge? meaning that there's no effect from leaving it plugged in after fully charged?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-09 02:53 PM
  6. pblakk's Avatar
    Thanks guys, I guess I'll try at least not leaving the device plugged in overnight, since I usually do that anyway.

    I had a feeling .61 was the culprit. Awesome, now what.. I really don't feel like messing with the OS loading hassle all over again though. But maybe I should listen to dbone and just load up 5.0.0.230, I want the new OS anyway (my friend's Storm 1 on 5.0 now is VERY fast, compared to original Storm lag).

    Update: Again, only used the Tour for about 5 minutes on BBM about an hour ago, it's been just sitting on my desk since then.... checked again just now and battery charge dropped another 5% (90 to 85).

    Definitely looks like a problem then.............
    11-23-09 03:07 PM
  7. detman101's Avatar
    Also, don't leave your phone plugged in all night every night. It kills the length of time your battery will hold a charge. Charge it until full and then unplug.
    Bogus information.
    The charging circuit in these phones are smart and shut off when full.
    Beyond that, the battery in the phone is wired not to accept a charge over what it needs.


    Dm
    11-23-09 04:34 PM
  8. detman101's Avatar
    Thanks guys, I guess I'll try at least not leaving the device plugged in overnight, since I usually do that anyway.

    I had a feeling .61 was the culprit. Awesome, now what.. I really don't feel like messing with the OS loading hassle all over again though. But maybe I should listen to dbone and just load up 5.0.0.230, I want the new OS anyway (my friend's Storm 1 on 5.0 now is VERY fast, compared to original Storm lag).

    Update: Again, only used the Tour for about 5 minutes on BBM about an hour ago, it's been just sitting on my desk since then.... checked again just now and battery charge dropped another 5% (90 to 85).

    Definitely looks like a problem then.............

    Load 5.0 hybrid.
    Problems solved.

    Dm
    11-23-09 04:34 PM
  9. YankeeBob's Avatar
    Might it be that in the upgrade process something was "turned on" such as GPS that you normally didn't have active? Migh tit also be that one of your apps, such as a news app (CBS, Thompson Reuters, etc.) might be again active while you normally didn't have it that way? Might you have the phone bouncing back and forth from looking for Verizon signal vs. a global GSM signal? All of these of course are user selectable.
    11-23-09 04:47 PM
  10. fubaracing7374#CB's Avatar
    Yeah my battery life has been fine then I tried playing around with BBM and all of the suddent its killing my battery. Is there a way to kill BBM when I'm not going to be using it?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-09 09:00 PM
LINK TO POST COPIED TO CLIPBOARD