1. N2Shift's Avatar
    Hi Guys,

    I'm using the BlackBerry Tour and running OS 5.230

    I have the latest version of Live Messenger and it worked just fine until about a week ago.

    Now it doesn't display peoples names most of the time and shows their email address instead. Sometimes it will show the display name properly if they just signed in and then it will revert back to their email if I change my status or sign out and in.

    This is new behaviour that started a week ago. I didn't change any settings.

    I wanted to see if anyone else is experiencing the same issue or if it's my phone or OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-25-09 02:20 PM
  2. shpud's Avatar
    hey. dunno if you've found an answer to this problem or not yet, but you're not the only one. it happened the other day to my buddy's pearl, and a couple of days ago to my curve. now my gfs pearl flip is doing the same thing too.
    11-27-09 07:23 PM
  3. N2Shift's Avatar
    Didn't find an answer yet...

    Seems as if people are either not using Live Messenger or don't really access this subforum...

    Good to know that it's not an issue with my device or software... Seems like it could be a network issue.....
    11-29-09 01:54 AM
  4. californiablackberry's Avatar
    Im also having the same problem and other user's on the forums are also.
    I think its a problem with Live.
    11-29-09 02:08 AM
  5. kilomike's Avatar
    I do have the problem too...and it seems to happen on my computer as well. might be something wrong with live mess...
    12-02-09 06:20 PM
  6. HaydenT's Avatar
    I've also been have the same problem for a while now. Should be a server issue, hope it gets resolved soon its kinda annoying..
    12-13-09 09:04 PM
LINK TO POST COPIED TO CLIPBOARD