1. lcsglvr#CB's Avatar
    My red LED light keeps going off. My icon on the screen says I have a bbm msg. When I go to bbm, though, I have no msgs or requests. Any ideas? I have the newest version of bbm and os 5.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-10 10:11 PM
  2. dasDestruktion's Avatar
    Go into your "messages". Often times I get this too until I open up my messages and then close it. Don't know why it happens but its only with BBM that I have this little annoyance.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-10 10:14 PM
  3. lcsglvr#CB's Avatar
    Okay. So I got the LED light to go off. But there is still the bbm icon on my main screen that says I have a bbm msg. I restarted my theme and also restarted my phone, but it is still there.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-10 10:21 PM
  4. dasDestruktion's Avatar
    Hmmm go into BBM and look at the updates and open up all your open chats... If that doesn't work then I don't know what to tell you.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-18-10 11:48 PM
  5. MsJuicy313's Avatar
    U'r gonna need a new berry! I just got mines replaced for the same problem

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-10 03:01 AM
  6. the_sandman_454's Avatar
    Replacing the phone for a bbm notification icon and blinking red light sounds a lil extreme. I'd say try a battery pull, and if nothing works and its driving you nuts, I'd do a backup of the phone and then either delete bbm and reinstall it or wipe and reinstall the OS...

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-10 06:28 AM
  7. dasDestruktion's Avatar
    Replacing the phone for a bbm notification icon and blinking red light sounds a lil extreme.

    Posted from my CrackBerry at wapforums.crackberry.com
    Just a "lil," I'm going to have to agree on that one! Wow, no wonder we're all subject to new multi-fru policies and changes!
    02-19-10 07:50 AM
  8. lcsglvr#CB's Avatar
    Haha. Buying a new bb ? Do you work for RIM or something ? Haha. Anywho. Quickpull didn't get rid of the notification of bbm msg. Soo I am going to try backup and reinstall eventually. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-10 07:56 AM
  9. lcsglvr#CB's Avatar
    All right. That was easy. I just deleted and reinstalled bbm and that solved the probably. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-10 08:14 AM
  10. the_sandman_454's Avatar
    Glad to hear the easiest of the possible solutions worked.

    By the way, thank you for the update on the situation. Seems that fairly often people ask a question and never say whether the solutions offered worked or not and leave everybody hanging.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by the_sandman_454; 02-19-10 at 09:04 AM.
    02-19-10 08:59 AM
LINK TO POST COPIED TO CLIPBOARD