03-01-11 10:51 PM
28 12
tools
  1. Matrix Leader's Avatar
    Carrier: ATT
    Device: Torch 9800
    OS: 6.0.0.337

    It semi-bricked mine I would say. When I installed it, it asked to replace some api files and I think that's what happened. It would boot all the way up but, it wouldn't display the home page, but I could load the browser, phone, etc.. thru app switcher. I deleted the cods files with BBSAK and then reloaded the OS with App Loader. Everything seems to be working now.

    Well when I was on 461, it adked me to replace some files 3 times, then after the reboot it worked perfectly

    On 448, it only asked me to resintall a file once, not 3 as before. when I rebooted, my phone was bricked. Kept loading forever like your case.

    This is very weird

    I wiped my OS and reinstallled the OS 3 times, but still no luck.
    03-01-11 11:39 AM
  2. constapp's Avatar
    Anyone it didn't brick notice any changes?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-01-11 09:56 PM
  3. Matrix Leader's Avatar
    Not really.
    03-01-11 10:51 PM
28 12
LINK TO POST COPIED TO CLIPBOARD