1. anonymous394857349875's Avatar
    How come when in the sms or bbm field the keyboard does not automatically come up, you have to hit the keyboard icon. I know I went into there to type is there a way to make this pop up automatically?
    01-29-10 08:16 PM
  2. brillantesdv's Avatar
    downgrade back to 320

    feature is enabled in the 428 leak (at laeast thats when i noticed it). i actually like it this way, so i can read the whole conversation before making a reply.
    01-29-10 08:39 PM
  3. anonymous394857349875's Avatar
    Can you change it

    Posted from my CrackBerry at wapforums.crackberry.com
    01-29-10 09:44 PM
  4. Murphy5111's Avatar
    Not that I know of. It's caused me some problems too. Sometimes you actually have to click in the text field first before typing. I've had it move to an earlier sms on me because one of the shortcut keys registered first and ended up sending a text to the wrong person. Happened to me at least twice with the new setup.
    01-30-10 09:55 AM
  5. DoctorNeutron's Avatar
    I have my left convenience key set to Virtual Keyboard - keeps me from all those frustrations. Do make sure you have all your apps with their individual Compatibility Modes set to their correct values. Doctor Neutron
    Last edited by DoctorNeutron; 01-30-10 at 10:59 PM. Reason: grammar
    01-30-10 10:59 PM
  6. Fret Madden's Avatar
    I preferred having it automatically pop up myself - if there's a lot of text to read I'd just swipe the keyboard down to read. It hasn't popped up on its own since I upgraded to .428, and downgrading to .320 again didn't restore that feature. I second Doc Neutron with having it set to left convenience key - while I miss it the workaround is very simple and highly effective

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-10 12:01 AM
  7. blackberrywhiz96's Avatar
    downgrade back to 320

    feature is enabled in the 428 leak (at laeast thats when i noticed it). i actually like it this way, so i can read the whole conversation before making a reply.
    Yeah mine does automatically. Guess cause I have stock OS. I don't like when it pops up. I like to see the full message first

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-10 07:32 AM
LINK TO POST COPIED TO CLIPBOARD