1. chamisra's Avatar
    Here is a solution to many folks problems, hope this helps

    Open your messages folder, select options from menu, into general options and at bottom make sure "SMS and Email Inboxes" option is set at "Seperate"

    You now get a seperate new folder called SMS & MMS in applications, take the standard "Messages" folder and hide it

    PIN me and let me know if this works anyone, does for me.

    Chamisra
    Last edited by chamisra; 11-02-07 at 10:06 AM.
    10-28-07 02:00 PM
  2. mark67's Avatar
    Here is a wee solution to many folks problems, hope this helps

    Open your messages folder, select options from menu, into general options and at bottom make sure "SMS and Email Inboxes" option is set at "Seperate"

    I now get a folder called SMS & MMS in my applications, take the standard "Messages" folder and hide it

    PIN me and let me know if this works anyone, does for me.

    Chamisra
    Agree, did this about 3 weeks ago and is much better to manage messages etc.
    10-28-07 02:02 PM
  3. goelie's Avatar
    This worked like a charm for me. Thanks so much! It's a little thing, but it makes a huge difference in my life

    Here is a solution to many folks problems, hope this helps

    Open your messages folder, select options from menu, into general options and at bottom make sure "SMS and Email Inboxes" option is set at "Seperate"

    You now get a seperate new folder called SMS & MMS in applications, take the standard "Messages" folder and hide it

    PIN me and let me know if this works anyone, does for me.

    Chamisra
    11-07-07 03:55 PM
  4. chamisra's Avatar
    I just need to add that it is best all round if you have the latest handset software installed,

    Through reading some posts it is noticable that some of the older handset software do not have the option to keep mailboxes seperate

    Remeber your personal backups first though

    Chamisra
    11-10-07 10:00 AM
  5. Mrhappy2k's Avatar
    New to the forum, but I have a problem.
    My wife's Pearl does not have a “SMS and Email Inboxes” option under “General Options”. Is there something wrong or are we missing something?

    Edit: NEVER MIND. I found another post saying that her OS may not be up to date. Will have to check. To be continued....
    Last edited by Mrhappy2k; 11-30-07 at 08:55 AM. Reason: found new info
    11-30-07 08:44 AM
  6. anon(153966)'s Avatar
    Yes, Mrhappy2k, it has to be OS 4.2.* and upwards...
    11-30-07 11:16 AM
  7. Mrhappy2k's Avatar
    Problem, she is using ver. 4.2.0.64. Does she need another update or is something wrong?
    11-30-07 10:01 PM
  8. samismum's Avatar
    I have v4.2.0.69 and I dont have the options either.
    12-01-07 05:17 PM
  9. giles's Avatar
    I must be hopeless as I have tried to do as instructed but it does not give me the options.............help - getting text in my email and know not one from the other without taking more time than I have!! Any help is hugely appreciated. I have an 8100 Pearl operating system 4.2.0.67...many thanks.... giles@ansonbeckwith.com sorry to be a pain.
    12-04-07 11:59 AM
  10. darbym36's Avatar
    So how do I update my OS???
    12-05-07 04:39 PM
  11. mnl's Avatar
    i went from WM5 to a curve and spent the first nite going thru every option screen on the BB. i did the seperate sms/mms folder thing and love it! I want more tho! Can i direct PIN messages to go to the sms folder too? i hate that i have to go to the messy 'all messages' folder to get my PINs. it's making me not be a PIN fan! thanks!
    12-08-07 10:08 AM
  12. GeekGrl's Avatar
    I just got my first blackberry this week. I've been drooling over the curve ever since a friend got one a few months ago. So it was a sign when my cell phone died. I spent hours trying to figure how to separate my sms/mms messages from my emails and resided in the fact that it just may now happen. Then I found your tip! Its been one of the best tips that I've come across and now I'm constantly sharing these tips with my friend.
    03-13-08 06:01 PM
  13. pwheeld's Avatar
    Hello, I seem to be having the same trouble and have followed the step above but... how can you ensure that when you click on the sms icon that it opens your sms and not email

    Your help would be very much appreciated
    09-09-08 08:02 AM
  14. nayjo12's Avatar
    So i have my sms and mms split out into the seperate folder. But if i follow the instructions and hide the general messages folder how will i see my email? Am i missing something? I can't figure out the value of hiding the general messages folder.
    09-09-08 08:23 AM
  15. El_Scorcho's Avatar
    This was one of the first things I did when I setup my Storm, but now my SMS/MMS folder is defaulted to "sent items", and if I want to see my incoming messages, I have to go to 'view folders' and select 'inbox' each time.

    Any ideas on how to fix this? It's driving me NUTS!!!
    08-10-09 08:47 PM
  16. leblekberrie's Avatar
    Here is a solution to many folks problems, hope this helps

    Open your messages folder, select options from menu, into general options and at bottom make sure "SMS and Email Inboxes" option is set at "Seperate"

    You now get a seperate new folder called SMS & MMS in applications, take the standard "Messages" folder and hide it

    PIN me and let me know if this works anyone, does for me.

    Chamisra
    THANKS A BUNCH
    08-11-09 08:58 AM
  17. Syreese's Avatar
    Still having problems viewing and responding to SMS messages. I've separated them from e-mails using the method described, but now I can only view the e-mails in the "messages" folder. I don't see a separate folder for SMS on my desktop. The message indicator is showing up, but I'm not sure how to view the message.

    I'm a new BB Pearl user, by the way.

    Thanks.
    12-08-09 12:06 PM
  18. gary_toney's Avatar
    I am thinking about getting the curve 8900. will this work on it, this seems to be a fantastic way of seperating the two items.

    thanks

    Gary
    01-15-10 11:00 AM
  19. crashinnat's Avatar
    THANK YOU SO MUCH for posting this info. I've had the Blackberry for a month and that was driving me nuts that I couldn't seperate my SMS from emails! I called Blackberry support and Tmobile and no one could help me! Thanks again!
    03-05-10 11:06 AM
  20. naughtyrockets's Avatar
    Still having problems viewing and responding to SMS messages. I've separated them from e-mails using the method described, but now I can only view the e-mails in the "messages" folder. I don't see a separate folder for SMS on my desktop. The message indicator is showing up, but I'm not sure how to view the message.

    I'm a new BB Pearl user, by the way.

    Thanks.
    I am having the SAME problem! I just got my Curve last night and I can't figure this out - HELP!!
    05-14-10 10:34 AM
  21. ShowBoy's Avatar
    i have my pearl on os 4.5 and i cant find the sms and mms folder when i set the option to seprate i even clicked show all on the menu thing
    lol



    HELP???
    05-31-10 06:30 PM
  22. mollyheartssoap's Avatar
    this took some tinkering but i figured it out. its more so just following what was already said messages > options > general options > SMS and Email Inboxes : Separate

    After you make this change and save it, go back to your home screen menu and slowly scroll through all your apps and it will have appeared. It just takes some slow looking for it. I couldn't find it for ten minutes, haha but it was in the second row the entire time!
    06-02-10 09:52 PM
  23. utomo's Avatar
    Why not making this as Default ?

    RIM, please make this as default
    06-02-10 10:46 PM
  24. ShowBoy's Avatar
    Heres a tip for all y'all if u have theme read every icon that means turn on show all cause it'll be there i finally figured it out I'm a g
    06-02-10 11:31 PM
LINK TO POST COPIED TO CLIPBOARD