1. mburrell's Avatar
    So i was prompted by my bbm to update to the 5.0.0.57 version and ever since, my tour has been rebooting randomly. is this a known problem with the new bbm update?
    01-02-10 03:40 PM
  2. lastraid's Avatar
    Interesting, As far as I know VZW has not released or authorized 5.0 on their devices yet.

    A fix, you might want to reinstall it or reinstall the 4.7.1.61 released version
    01-02-10 03:54 PM
  3. Laura Knotek's Avatar
    Interesting, As far as I know VZW has not released or authorized 5.0 on their devices yet.

    A fix, you might want to reinstall it or reinstall the 4.7.1.61 released version
    He is referring to the latest BBM update, not a 5.0 OS update.
    01-02-10 03:56 PM
  4. lastraid's Avatar
    Oops my bad read it wrong (sorry). In this case, does the device stay booted at all? If so remove the update from the device and go to app world and re-install it clean. If the device is not staying nbooted long enough, see if it can be removed via the DM.
    01-02-10 04:00 PM
  5. mburrell's Avatar
    Thanks for the tip, tried that and so far so good

    Posted from my CrackBerry at wapforums.crackberry.com
    01-02-10 05:09 PM
  6. sarahnarizona's Avatar
    I had a slight issue with this but I did a battery pull and its been fine... When in doubt pull it out!

    haha
    01-02-10 05:14 PM
  7. krobinson777's Avatar
    My tour is in a constant state of "rebooting". The device manager will recognize the connection, but desktop manager will not connect. This means that I have no way of removing BBM and reinstalling. Any suggestions?
    01-30-10 12:51 AM
  8. lastraid's Avatar
    My tour is in a constant state of "rebooting". The device manager will recognize the connection, but desktop manager will not connect. This means that I have no way of removing BBM and reinstalling. Any suggestions?
    DId this start right after you upgraded? or did it just start rebooting? No real clear to me. Was there anything you were doing at the time this started?
    01-30-10 07:45 AM
  9. krobinson777's Avatar
    One I selected "get link" and then "download" there was a question about overwriting a file (I think). To be honest I didn't pay much attention. I assumed that the updated file was simply overwriting the old file. Once the download was complete it said "reboot now or later" I chose "now". The white screeen with the hourglass clock would show up for a little while and then power off and attempt to reboot all over again. I tried to connect to the desktop, no luck.

    Eventually (Thankful for the crackberry forums!) I found a comment that suggested I select the application loader and see if I could remove the app even though no pin was ID. It worked. Although I reverted back to the original state. I now have to upgrade again to OS 5.0, etc.
    01-30-10 10:03 AM
  10. lastraid's Avatar
    Remove the app and get it from app world as a clean install. Back up your bbm contacts as well

    Posted from my CrackBerry at wapforums.crackberry.com
    01-30-10 10:46 AM
  11. Rukes's Avatar
    I have been getting this issue lately as well. Using 4.7.1.61.

    Downloaded all the BBM 5.0's through AppWorld until the emergency fix came out when loading BBM and downloaded that. Even that worked fine for a bit. Seems the past few weeks it just started rebooting randomly whenever I would get a BBM sent (even after rebooting the device).

    Anyway, I deleted BBM and re-downloaded it through AppWorld directly, hopefully that will fix it.
    01-30-10 04:06 PM
  12. lastraid's Avatar
    I have been getting this issue lately as well. Using 4.7.1.61.

    Downloaded all the BBM 5.0's through AppWorld until the emergency fix came out when loading BBM and downloaded that. Even that worked fine for a bit. Seems the past few weeks it just started rebooting randomly whenever I would get a BBM sent (even after rebooting the device).

    Anyway, I deleted BBM and re-downloaded it through AppWorld directly, hopefully that will fix it.
    I am running the same systems you are with out problems. If you are running 4.7 on your storm, you should upgrade this as well, as 5.0 is availble for your device.
    01-30-10 04:12 PM
  13. Rukes's Avatar
    I am running the same systems you are with out problems. If you are running 4.7 on your storm, you should upgrade this as well, as 5.0 is availble for your device.
    Congrats? Apparently you aren't on the same system if you are on 5.0 and we are still on 4.7. No, I am not going to upgrade to 5.0 yet.

    I think the root of the issue is the multiple point upgrades for BBM 5, considering the latest one fixed the big BIS crash issue via a new database model, so maybe the multiple versions caused a little bit of a mess up down the line. (having version 55, then 56 the next day then 57 a few days later all on top of each other probably didn't help).

    Completely deleting BBM 5 and reinstalling 57 seems to fix the issue
    01-30-10 08:22 PM
LINK TO POST COPIED TO CLIPBOARD