1. rightcoastsurf's Avatar
    can anyone help...can i install them somehow w/o re-doing the entire process
    03-01-09 06:41 PM
  2. Sith_Apprentice's Avatar
    just run the apploader, and make sure the boxes are checked for BBM and Appstore
    03-01-09 06:41 PM
  3. tucker_dahlin's Avatar
    yeah. it should all be there. for some reason it occasionally fails to check some apps when changing an os
    03-01-09 07:05 PM
  4. rightcoastsurf's Avatar
    under add/remove apps all that shows up is a theme....
    03-01-09 07:17 PM
  5. spliceit04's Avatar
    lookin for new storm os
    03-01-09 07:23 PM
  6. Trackfreak's Avatar
    I tried 109..just kept gettin worse everyday.Went back to 75 again
    03-01-09 07:23 PM
  7. rightcoastsurf's Avatar
    well...if anyone else has any ideas im open to them
    03-01-09 07:27 PM
  8. Sith_Apprentice's Avatar
    Do you have the .109 installed on that machine? And go to c:\program files\common files\research in motion\shared\apploader\loader.exe and launch that. When it shows you a list of applications it should show the ones you are missing. make sure you have it checked.
    03-01-09 07:40 PM
  9. rightcoastsurf's Avatar
    Do you have the .109 installed on that machine? And go to c:\program files\common files\research in motion\shared\apploader\loader.exe and launch that. When it shows you a list of applications it should show the ones you are missing. make sure you have it checked.
    no .109 is not on this machine...should i DL it
    03-01-09 08:18 PM
  10. rightcoastsurf's Avatar
    please help friends
    03-02-09 01:35 PM
  11. bbstormz's Avatar
    have you tried a battery pull?

    from my experience:
    load new os.
    do 3 battery pulls. and icons appear, and phone is ready to go... give that a try...
    03-02-09 01:39 PM
  12. andrewl62's Avatar
    go into setup folder go into email set up click on the black berry button and check service books then next screen resend service books apps will be back i quarantee it.
    03-02-09 07:01 PM
  13. vyrus's Avatar
    The BB App store or the Verizon one?

    My BB app store disappeared from the shortcut menu (holding the BB button down), but it says it is installed on my phone. I think this is the way .109 is. As far as the Verizon app store, that one is still here for me.

    -Cyrus
    03-02-09 10:19 PM
  14. ausch's Avatar
    no .109 is not on this machine...should i DL it
    Yes, you will need to if you want to add/remove programs on your phone.
    03-02-09 10:22 PM
  15. gthirty6ptime's Avatar
    my app store disapeered after updatting to 109.
    excuse the spelling... and grammar errors.
    this should get back applicaiton center.

    you might have it hidden. i know i do.
    so first hit bb button then show all.

    then find setup wizard on home or app folder or downloads or wherever you have it.
    open it and click create or add an email.
    or
    i want to use my work email.

    follow the steps and you should recieve an email. this email will be dif. than the service books email.
    check for app center and bam it should show up.
    or least it did for me.

    you can also try sending service books.
    bb-options-advanced options-host routing tables-bb-register now
    see if that works for bb messenger not sure if it will.

    also try calling *228 then option 1.
    might also work.

    hope this helps. other people can help.
    03-02-09 10:34 PM
  16. rightcoastsurf's Avatar
    did the service books thing and cant find the setup wizard
    03-03-09 12:29 AM
LINK TO POST COPIED TO CLIPBOARD