1. kunle-k's Avatar
    I made an account just to try and get this problem solves. I've looked about for ages online trying to solve it but no dice i even called T-mobile for help and they weren't much help.

    I am able to receive pings/messages on bbm, view status updates and update my own status. But when it comes to reply to or sending messages of my own they wont deliver it would only show the tick and there wont be a 'D' or an 'R'. I also called a friend to confirm whether they received it and they said they didn't. This has been on for about a day now, going on 2. I've tried re-sending service books, battery pull reboot, rebooting using ALT, shift delete over and over again I've also installed new version of BBM and... no dice.

    Any help would be much appreciated thanks
    08-06-11 08:03 AM
  2. jeffh's Avatar
    It sounds like you have done everything a user can do. Did the problem just start, or has BBM never worked? If it has never worked, then you have a carrier problem. You will have to escalate it with your customer service. If it used to work, and just quit, what changed? Is the problem limited to a particular BBM user? Have you tried more than one?
    08-06-11 08:43 AM
  3. kunle-k's Avatar
    I've tried almost everyone one on my contacts list, and the problem just started kind of out of the blue. At first messages didn't send for about 2-3 hours then it came back, and then it left again.
    08-06-11 08:45 AM
  4. jeffh's Avatar
    Since it once worked, something has changed. That's what you have to identify. Did you make a change to your service? Add a line, or change your data plan? That could have resulted in your account settings getting scrambled. On your device: have you added an app? changed your theme? changed your OS? These are all possible sources of the problem as well.
    08-06-11 08:50 AM
  5. GarethSA's Avatar
    Hi Kunle-K

    I live in South Africa and am experiencing the exact same problem.
    It also just started out of no where and started about a day and a half back.
    At first my service provider (vodacom) told me it was a signal problem and they were working on it and it will be sorted out shortly. After a day I called back and was told to clear my cache and other settings and pull the battery. When that didnt work I was told to uninstall BBM and reinstall it. When that didnt work I was told to resend the service book and refresh the routing table. When that didnt work I was told it was because I had a 32k sim and needed to upgrade to a 64k. I have even tried doing a hard reset using JL_Cmder and that too didnt work. They now telling me im going to have to hand my phone in for physical repairs. I believe RIM has done something to our phones as after much research I have noticed more and more posts appearing from all over the world all with the same problem and all starting from about 2 days ago. If you find a solution please let me know.
    08-06-11 09:49 AM
  6. vynvyn's Avatar
    i am also having the same problem. i can send the messages and the other party can receive it but it is still marked as D and not R, and when she replies she can send the message but it cant be delivered to me. so i deleted her pin on my contacts but now i can't add her again because im always on the pending activation list even though she accepted my invitation already. funny thing is she is the only one having this issue among my contacts. what could be the culprit here?
    08-25-11 09:01 AM
  7. sarabella2009's Avatar
    Same problem here. Mine started yesterday and Ive been using whatsapp for replacement but still, Im the only one having the problem as my friends are still using it as normal. why is this happening and can it be solved ? cuz i really wanna use my bbm again
    10-09-11 02:01 PM
  8. thepinkcurve's Avatar
    Got a problem, bbm isn't working and my only contact has the same problem as me, help!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-11 06:07 PM
LINK TO POST COPIED TO CLIPBOARD