1. ME50's Avatar
    Hey everyone.

    So everything was fine with my Bold until I had to upgrade the OS a few days ago because BBM wasn't sending any message.

    This morning I tried to write on BBM and I couldnt see what I was writing, I could send the message but I couldnt see it. I had to restart the phone using QuickPull and everything was fine again.

    What can I do? My OS is 4.6.0.307 with BBM 5.0

    Thanx
    11-29-09 04:12 PM
  2. dcrystal's Avatar
    What theme are you using?
    11-29-09 04:29 PM
  3. Jonneh's Avatar
    My BBM has messed up like that before, where I could type, and send the invisible message, but couldn't see it before sending it.

    Battery pull, like I believe you said, fixed it. It only happens very rarely for me.
    11-29-09 05:13 PM
  4. NCortes's Avatar
    Hey everyone.

    So everything was fine with my Bold until I had to upgrade the OS a few days ago because BBM wasn't sending any message.

    This morning I tried to write on BBM and I couldnt see what I was writing, I could send the message but I couldnt see it. I had to restart the phone using QuickPull and everything was fine again.

    What can I do? My OS is 4.6.0.307 with BBM 5.0

    Thanx
    I believe that is a glitch on BBM 5.0. You don't need to do a battery pull. Just end that chat, and open again. That will fix it
    11-29-09 06:44 PM
  5. nanaki2's Avatar
    Happens to me all the time especially after chatting for a long period of time. Like it was already stated, delete the chat and then open it again.
    11-29-09 07:10 PM
  6. Technarch's Avatar
    This is a glitch that happens to me all the time. End chat is correct, but before you get to that point you'll notice the typing of the letters appearing on the screen slower and slower.

    It's quite annoying. I am amazed that this went through quality testing. Maybe I shouldn't be amazed. It is RIM after all.
    11-29-09 10:21 PM
  7. vecharo's Avatar
    i've never had anything like that happen. could it be a conflict with an existing program?
    nanaki2 and technarch- can you list your programs? perhaps there's a trend....
    11-29-09 11:18 PM
  8. Jonneh's Avatar
    i've never had anything like that happen. could it be a conflict with an existing program?
    nanaki2 and technarch- can you list your programs? perhaps there's a trend....
    Didn't ever happen to me until the update to BBM 5.0, but, then again, I didn't use BBM much before 5.0 got me more into it.
    11-29-09 11:36 PM
  9. darkone338's Avatar
    'End chat' fixes this for me. Happens probably once a week.
    11-30-09 04:02 AM
  10. NoahFecks's Avatar
    I've never had this happen. I know that having a BBM shortcut in QuickLaunch would cause big problems with BBM, but the new version of QL has fixed that. Maybe those of you having this problem have an older version of QL installed with a shortcut to BBM?
    11-30-09 08:52 AM
  11. swishhh's Avatar
    this happens usually after typing a emoticon

    at least from what I have experienced and yes "end chat" fixes this problem
    11-30-09 09:08 AM
  12. Mralbino's Avatar
    I haven't experienced this problem in conversations with people, but in Groups i'm having this problem... There's no "End Chat" function for Groups, so i selected "Clear Chat" and that didn't fix the problem. Anybody know of a way to fix the problem in Groups without a battery pull?
    11-30-09 09:27 AM
  13. quik4life's Avatar
    I haven't experienced this problem in conversations with people, but in Groups i'm having this problem... There's no "End Chat" function for Groups, so i selected "Clear Chat" and that didn't fix the problem. Anybody know of a way to fix the problem in Groups without a battery pull?
    You have to start a New Chat and delete the old one. Happens to me once a week. It sucks because it erases the history, but whatever.
    11-30-09 10:35 AM
  14. Mralbino's Avatar
    You have to start a New Chat and delete the old one. Happens to me once a week. It sucks because it erases the history, but whatever.
    I dont see an option in Group chat to Delete and start a new one... There's only Clear Chat which i tried and it didn't work. Unless you're talking about deleting the group chat and starting a new one.
    11-30-09 11:16 AM
  15. bradley_b's Avatar
    There seems to be a common theme with people seeing this issue; they're not running (recentish) 5.0. I'm betting its an issue with your hh version.
    12-09-09 08:20 AM
  16. gginesta's Avatar
    Hey
    Im having the same issue. And Ive noticed it started to happen more often after updating to version 5.0.0.57. Is there a way of solving this?
    12-28-09 09:58 PM
  17. Algelius's Avatar
    Same issue here... Anyone knows if there's a fix out there?
    01-14-10 08:07 AM
  18. quik4life's Avatar
    bump bump bump
    02-09-10 03:30 PM
  19. grape8pe2's Avatar
    Has anyone found a resolution to this problem? I'm trying to help a friend out who has this problem. She has a 8350i on Nextel. I upgraded to the latest OS then installed the latest BBM 5.0. She only seems to be having the problems in group chat like a few other users described. A battery pull fixes the problem but only temporarily. Any ideas?
    04-05-10 06:48 AM
LINK TO POST COPIED TO CLIPBOARD