1. jsho1's Avatar
    Hey,

    I have a Bold and I am in the UK on with Tmobile as my provider.

    I am also running the latest OS

    I have set up my Hotmail account sucessfully one my phone but I seem to have a problem receiving pictures in HTML format mails,

    I have amended the Email options to receive HTML emails and to display the pictures too.

    Even though I have done this I still get a large number of emails through that do not show the images. I physically need to go to options within the email and select "Get Images" where I am then prompted that I will be exposing my address if I continue,

    Is there any way around this as I would prefer not to have to download BB Smart at a stupid price.

    Thanks
    10-08-09 08:27 AM
  2. GlenB's Avatar
    I get the same behaviour from my googlemail account on my BB8900. I think the issue is that images in a HTML format email may be either embedded directly into the message or just links to http://.....someimage.jpg. For the former, the setting you describe causes the message and its embedded images to be downloaded automatically, but for the latter, the images have to be fetched from a URL, which the device will not do without you selecting Get Images.
    10-08-09 08:36 AM
  3. jsho1's Avatar
    Cool, thanks for your help
    10-08-09 08:39 AM
  4. Rhoq's Avatar
    When you say that you are running the "latest OS", is that an official OS (4.x) or one of the leaked versions of OS 5?

    I upgraded my Tour to 5.0.0.230 last night and OS 5 does, finally, give you the option of disabling this message.
    10-08-09 09:13 AM
LINK TO POST COPIED TO CLIPBOARD