1. Chaz_O's Avatar
    I have been educated on how to keep my BBM from being sent to my inbox or to show in my inbox. I have went to the Firewall and checked SMS. I still get the BBM's in my inbox. I've tried seprerate None,Line,..Etc. NOTHING HAS WORKED. any other suggestions?
    09-14-10 04:25 PM
  2. John Yester's Avatar
    Un check the box in BBM to "show chats in Messages Application"
    09-14-10 04:28 PM
  3. aic3285's Avatar
    I have been educated on how to keep my BBM from being sent to my inbox or to show in my inbox. I have went to the Firewall and checked SMS. I still get the BBM's in my inbox. I've tried seprerate None,Line,..Etc. NOTHING HAS WORKED. any other suggestions?
    In bbm go to options there at the bottoms under miscellaneous uncheck "show chat in message application". This will take care of the issue that u have. Cheers!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-10 04:31 PM
  4. BoldtotheMax's Avatar
    I have mine set up where it shows up as messages as well...is there something wrong with that or is this just a nit-pick of yours?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-10 04:34 PM
  5. Chaz_O's Avatar
    I have done that....Hmmm! Do you think it has something to do with Crunch SMS?
    09-15-10 12:03 PM
  6. riss89's Avatar
    In bbm go to options there at the bottoms under miscellaneous uncheck "show chat in message application". This will take care of the issue that u have. Cheers!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    i know this post is rather old.. but is there any other way to keep the bbm mssgs from showing the list of email mssgs, etc? I tried unchecking the option under bbm settings and it changed nothing...
    03-27-14 07:41 PM
  7. riss89's Avatar
    i figured it out!! haphazardly but nevertheless! go to the bbm group (contact, i only have one bbm activity stream and it's for a group so i can't speak from personal experience that this will work for individual contacts) and under the menu options choose "view group details". scroll to the bottom and choose "Settings" under "Message List Integration" and select "No Activities". WAH LAH!!! side note: you can also choose to turn off all notifications (underneath "message list integration")

    Sent from my BlackBerry 9350
    03-30-14 11:00 PM
LINK TO POST COPIED TO CLIPBOARD