10-18-09 12:12 PM
31 12
tools
  1. StikiGreenZ's Avatar
    Viigo does work. My only problems with 5.0 are my plug-in hands free doesn't work at all during calls.

    My browser works fine, I never installed any browser-fixes.
    10-16-09 03:28 PM
  2. hurricane.gio's Avatar
    I'm on os5. Its great. Fast and stable. The only thing is that beejive doesn't support os5 yet so I can't use it. Viigo works fine. Make sure u get the newest version. And for media being broken, make sure u uninstall uber twitter and soft reset.

    Posted from my CrackBerry at wapforums.crackberry.com
    So uber twitter won't work? Hmm...
    10-16-09 04:05 PM
  3. BlackPooL's Avatar
    If Viigo really does work on OS5, then I'll totally upgrade to the Beta... I use Viigo like 20 times a day and that's been the only thing holding me back from taking the leap...

    Are you sure it works? Cause this is the first time I've heard it.
    Ditto. Viigo is the most common app I use, and I'm not about to give it up. Love getting my sports news through there. If that works 100% though, there's not much holding me back. Maybe I'll give it a whirl this weekend.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-09 04:08 PM
  4. salukibrandon's Avatar
    So uber twitter won't work? Hmm...
    Works perfectly for me. I honestly don't know why I waited so long. No problems so far other than QuickPull not working. Love it.
    10-16-09 04:25 PM
  5. Hey-Zeus's Avatar
    Ubertwitter works fine for me as well. I didn't need to reinstall it.

    Viigo was another matter. It wouldn't load so I uninstalled/reinstalled via App World and that didn't work either. I finally uninstalled/reinstalled from Viigo website and then it worked! I have the scrolling problem on OS 5.0 but that can be worked around by using the BB menu and Page View.

    My hands free bluetooth devices won't work anymore. They do connect, and I can stream music, but voice calls don't work through them. I haven't figured that one out yet.

    I still love this OS though. Especially the threaded SMS.
    10-16-09 04:54 PM
  6. Drayk's Avatar
    How long is it taking for 5.0 to actually finish the upgrade? I've been back & forth from .297 to 5.0 and have always bailed on 5.0 @ "waiting for device initialization" It always seems to d/l but little quirks are always present. Wondering if it's b/c I don't wait. It's been on "waiting for device initialization" for like....2 hours now.
    ANYBODY???
    10-18-09 12:12 PM
31 12
LINK TO POST COPIED TO CLIPBOARD