1. Turbulence#CB's Avatar
    hi all BBarians,

    Can anyone post a link to how to enable yahoo messenger on BB 8900? I have a unlimited data plan. My msn and rest of the messengers works fine but only yahoo says "this service not enabled for this handheld".
    08-06-09 07:51 AM
  2. my_handle's Avatar
    What O.S are you using?
    08-06-09 08:23 AM
  3. Turbulence#CB's Avatar
    What O.S are you using?
    i think its 4.6 or 4.7
    08-06-09 04:17 PM
  4. PedR0PabL0's Avatar
    Hello... i just bought my 8900... and have installed YM on it but the same message im getting as above... (this service not enabled for this handheld).

    is there any way to work this out and make YM possible on my BB?

    Version 5.0.0.592

    Appreciate your help...

    Thanks...
    04-18-10 04:34 AM
  5. muhdazmilug's Avatar
    i had install the yahoo messenger and it run fine on my curve 8900 with version5.0.0.411. where u get the installation file.i get it from appworld.
    04-18-10 05:43 AM
  6. PedR0PabL0's Avatar
    got it the same too... i tried from the browser with yahoo web still the same... somebody told me that YM is currently block here in Middle East... however there is some application or file to unblock it...
    04-18-10 06:03 AM
  7. smartbuddy's Avatar
    If you are getting the message "Service not Enabled for this handset" message do the following:

    PLEASE BACKUP YOUR DEVICE FIRST.

    - Download & Unzip the Yahoo Messenger 2.0 service book (NOT THE APPLICATION) from the attachment.

    - Open Desktop Manager and restore the above file to your device.

    - Manually register your handset with the network via:

    Options > Advanced Options > Host Routing Tables > Menu > Register Now

    - Load your own backup back to the device.

    - Log into your BIS account, goto Help (on left side) and re-send service books

    - Download Yahoo Messenger from mobile.blackberry.com

    It should work fine!
    04-18-10 06:14 AM
  8. PedR0PabL0's Avatar
    @SmartBuddy, Thanks dude... got it and its now working properly... Thanks again
    04-18-10 10:44 AM
  9. smartbuddy's Avatar
    @SmartBuddy, Thanks dude... got it and its now working properly... Thanks again
    Glad it worked, Enjoy !
    04-18-10 02:54 PM
  10. suhailx2's Avatar
    how to get y messenger in unlocked bb without bis???
    04-19-10 11:10 AM
  11. Firdous's Avatar
    hi I cannot restore the attachment it says installationavailable already help me 4.7 is my o.s
    08-06-10 10:50 AM
  12. Geminicuddly's Avatar
    @smarbuddy, you are one in a million...thanks man...
    I just did this and it worked perfectly...
    10-19-10 07:38 AM
  13. dpgware's Avatar
    how sweet! Reloading d Yim servicebook just worked str8 for me ! Thanks alot
    12-23-10 03:29 AM
  14. chaiola's Avatar
    Thank you so much, Smartbuddy! I was looking for a fix for almost a week now, and yours did the works! Thanks also for sharing the servicebooks! Bless you!
    01-30-12 10:47 PM
LINK TO POST COPIED TO CLIPBOARD