1. wacnstac's Avatar
    Somehow I enabled this but I don't want it. How do I disable sent items from showing up in my BES folder.
    02-05-10 11:48 AM
  2. jeffh's Avatar
    In Messages, Options / General Options / Hide Sent Messages: Yes
    02-05-10 11:50 AM
  3. wacnstac's Avatar
    Hmm, that is already set to Yes, yet every message I send appears in BES with a checkbox next to it.
    02-05-10 11:58 AM
LINK TO POST COPIED TO CLIPBOARD