1. Bowl_300's Avatar
    I looked on the forums, and I am sure this question has been answered, but I can NOT find the answer.

    I have an 8310 and every time I send an email via laptop, PC, or even BB, I get an alert sating that I sent an email.

    Any help on this would be GREAT!

    Thanks in advance!
    12-27-09 08:57 PM
  2. Motorcycle Mama's Avatar
    What type of email is it?

    When you go to Messages > Menu > Options > Email Setting, what is "Confirm Delivery" set to?
    12-27-09 09:06 PM
  3. Bowl_300's Avatar
    I am using GMAIL.

    It sends a message to my phone for ANY outgoing messages that I send.

    It is set to "YES"
    12-28-09 09:42 AM
  4. plunkingtom's Avatar
    Change it to no...
    12-28-09 09:46 AM
  5. Bowl_300's Avatar
    Sounds good!

    Thanks!
    12-28-09 10:03 AM
  6. Bowl_300's Avatar
    Oh well...

    That didn't work.

    Any other ideas?
    12-28-09 11:10 AM
  7. Motorcycle Mama's Avatar
    Are you using a Mac with the GMail? If so, this is an Apple issue as the Mac Mail interfaces with GMail.
    12-28-09 11:59 AM
  8. Bowl_300's Avatar
    Not a MAC.

    Happened with Vista and even now that I have upgraded to Windows 7.
    12-28-09 03:14 PM
  9. Motorcycle Mama's Avatar
    What exactly do the messages read?

    Have you tried deleting the email address and setting it back up?
    12-28-09 05:08 PM
  10. Bowl_300's Avatar
    It reads as an email.

    Not a message, but the actual email that I sent via PC or Desktop or BB.

    Kinda hard to explain I guess.
    12-29-09 08:27 AM
LINK TO POST COPIED TO CLIPBOARD