1. mperlman1234's Avatar
    I have a new Bold 9650 running OS5. I have only 1 email account setup on my phone, its my work email, and its through Blackberry Enterprise. Whenever I open my "Messages" folder, ALL messages are shown (Emails/SMS/BBM). The only way to JUST see emails is to go to the "Inbox" folder, which is really annoying every time I want to JUST see my emails. Is there any way that I can set up a folder SOLELY for my emails? Or, can I make it that when I open up the messages folder only my email inbox is shown? I know it has something to do with the fact that I am using Enterprise for email and did NOT set it up directly through the Blackberry Email Setup.

    Much Appreciated,
    05-28-10 08:36 AM
  2. illmaticone's Avatar
    Go to messages > options > inbox settings > uncheck Desktop (what ever is checked will show up in messages)


    now your BES e-mails will not show up in Messages, and will have a dedicate icon.
    05-28-10 08:43 AM
  3. mperlman1234's Avatar
    Where is the dedicated Icon??
    05-28-10 08:49 AM
  4. Mystic205's Avatar
    you got it.. other than for the 9650 its..

    Go to messages > options > inbox settings > uncheck "other message types"

    Go to messages > options > inbox settings > uncheck Desktop (what ever is checked will show up in messages)


    now your BES e-mails will not show up in Messages, and will have a dedicate icon.
    05-28-10 08:50 AM
  5. mperlman1234's Avatar
    GOT IT!!! THANKS A LOT! NOW....How do I change the folder name?

    thankss aagain
    Last edited by mperlman1234; 05-28-10 at 08:59 AM.
    05-28-10 08:56 AM
  6. illmaticone's Avatar
    GOT IT!!! THANKS A LOT! NOW....How do I change the folder name?

    thankss aagain
    you were able to change it before via Desktop Manager, however in the latest version of Desktop Manager i cant figure it out!! hopefully someone can help
    05-28-10 09:02 AM
  7. mperlman1234's Avatar
    K, thanks again. One more thing, how do I stop all emails that I send from going into my email folder?

    THANKS
    05-28-10 09:03 AM
  8. nRRe's Avatar
    Messages - Options - General Options - "Hide Sent Messages: Yes"

    should take care of that
    05-28-10 09:41 AM
  9. mperlman1234's Avatar
    Got it. thanks, im coming from an htc so the crack is new to me, This really helped me setup my phone the way I like it,

    Take care all
    05-28-10 09:42 AM
LINK TO POST COPIED TO CLIPBOARD