1. broadsighted's Avatar
    Hispanic and German users are spamming me.

    I uninstalled BBM and much to my dismay, those invites still kept coming -- to my messages.

    How do I stop this crap? I don't use BBM. And I don't speak Spanish or German.
    01-31-11 05:40 PM
  2. MobileMadness002's Avatar
    There is no way of blocking PIN messages which these are by the sounds of it.
    01-31-11 09:37 PM
  3. blueyestm's Avatar
    There's a setting where you can turn it off to not accept anything from noncontacts but I can't remember where that setting is :/

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-11 09:42 PM
  4. MobileMadness002's Avatar
    The FIREWALL setting, but once again you are not able to block PIN messages. Go ahead and try it. I did here on my berry(s). Let me know if you have any better luck than I did.
    01-31-11 09:57 PM
  5. broadsighted's Avatar
    Pleeeeease find it.

    This is immensely annoying. I'm only 25% annoyed at the spammers; I'm 75% annoyed at RIM for not learning from the past 20 years of spam and for preventing me the most basic option to block spam. .


    There's a setting where you can turn it off to not accept anything from noncontacts but I can't remember where that setting is :/

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-11 01:05 AM
  6. aznlgcy's Avatar
    Pleeeeease find it.

    This is immensely annoying. I'm only 25% annoyed at the spammers; I'm 75% annoyed at RIM for not learning from the past 20 years of spam and for preventing me the most basic option to block spam. .




    Posted from my CrackBerry at wapforums.crackberry.com
    The info MobileMadness002 posted is what you need. The firewall option is under options > security > firewall. Wither that or under options > advanced options > firewall.
    One of the two ways should be correct. lol sorry can't remember off the top of my head
    02-01-11 01:10 AM
  7. Bajanbastard's Avatar
    Options. Security Options. Firewall. Enable firewall and check the PIN block. Save.
    aznlgcy and broadsighted like this.
    02-01-11 01:13 AM
  8. aznlgcy's Avatar
    Options. Security Options. Firewall. Enable firewall and check the PIN block. Save.
    Thanks for clarifying my post
    Bajanbastard likes this.
    02-01-11 01:16 AM
  9. broadsighted's Avatar
    Alright, it hasn't worked.

    Still getting spam from Hispanics. Italians have joined the fray.

    I'm about to receive my 9780. Hopefully this crap won't follow me. I hate you, spammers.
    02-07-11 08:53 PM
  10. Elite1's Avatar
    Alright, it hasn't worked.

    Still getting spam from Hispanics. Italians have joined the fray.

    I'm about to receive my 9780. Hopefully this crap won't follow me. I hate you, spammers.
    If you can't beat 'em, join 'em.
    Start sending them pics of very large, very old, very hairy people, with very little clothes...
    02-07-11 10:05 PM
LINK TO POST COPIED TO CLIPBOARD