11-11-11 10:01 AM
43 12
tools
  1. Sammie#CB's Avatar
    I have this same problem. I only use the Messages icon, I have 4 email addresses and I have my Rogers.com email addy as the default. If I send an email, I like that my BB remembers the email I last used when emailing someone, because I have clients and personal people in my address book and it saves me from having to switch all the time.

    The problem I have is if I take a photo and try to email it, it picks up the first email addy in alphabetical order. My first one starts with a C, second one with I, last two with S. The 4th one in that group is my default as far as emails go, but for whatever reason when I'm sending a photo as an email, the From addy is the one that begins with a C. I deleted the service booklet for the addy that begins with a C and tried again, this time the default was the one that began with I.

    I don't know how to fix it. I thought I'd done everything right but something isn't working properly.
    03-09-09 06:41 PM
  2. neipas's Avatar
    Ok so i was having this issue as well and finally figured it out.

    I was using the "Messages" icon to send/check my messages. I selected "Hide" for all the other messaging icons so i didn't accidently check just 1 account.

    So my default email was set to my WORK email which i wanted to change to my BB email. I went in and changed everthing like described in earlier posts, but no matter what the default kept sending from my WORK and not the BB email.

    So i tried selecting the BB email addy and sending a test email, then made a new email and left it as default, and sure enough it sent it from my BB addy instead of the WORK.

    So if u made all the changes in the "Options -> Advanced -> blah blah blah
    then make sure u send a test email from the account u want to have as your default.
    04-08-09 12:07 AM
  3. rtmoore21's Avatar
    I have gone to my email settings, and changed to reflect the email I want to use when composing. I have went to options/advanced options/default services, and changed to the email I want to use.

    Neither worked. When I compose an email, it is sent from another account. Any help?

    Thanks.
    04-10-09 08:53 PM
  4. mendymendy's Avatar
    I had the same problem and managed to correct it online.

    The problem apparently cannot be fixed from the phone (I've tried that and failed) - it can only be fixed form the website.

    I logged into the site and shuffled the accounts around, deleting and adding back some, and somehow the problem has corrected itself. I have 3 e-mail accounts in my phone: Gmail, vzw.blackberry.net, and my work e-mail. I wanted the gmail as the default, and after messing around a bit on the site I got it to work that way.
    05-13-09 01:54 PM
  5. Tahoedan's Avatar

    So if u made all the changes in the "Options -> Advanced -> blah blah blah
    then make sure u send a test email from the account u want to have as your default.
    Bingo, it worked for me.
    05-17-09 11:10 PM
  6. spuggly's Avatar
    I had this annoying problem with my new 8900 (never seemed to be an issue with my older 8310).

    The simple fix is to rename the accounts within BIS. I have ten accounts that I monitor so I prefixed the first with (01), the second with (02) and so on. They now display in the correct order with the one I want as default set as default.
    07-09-09 04:31 PM
  7. gpharand's Avatar
    Ok so i was having this issue as well and finally figured it out.

    I was using the "Messages" icon to send/check my messages. I selected "Hide" for all the other messaging icons so i didn't accidently check just 1 account.

    So my default email was set to my WORK email which i wanted to change to my BB email. I went in and changed everthing like described in earlier posts, but no matter what the default kept sending from my WORK and not the BB email.

    So i tried selecting the BB email addy and sending a test email, then made a new email and left it as default, and sure enough it sent it from my BB addy instead of the WORK.

    So if u made all the changes in the "Options -> Advanced -> blah blah blah
    then make sure u send a test email from the account u want to have as your default.
    I think you've cracked it Mister. I had the same problem. It seems to just ignore all the settings and merely uses the last "Send Using" value you've used. I rarely send emails using my Hotmail account but I now remember that I did a few days ago and that's why the problem re-occured.

    So remember everyone, your blackberry will ignore any settings and Send Using the last account you used.
    10-30-09 06:12 AM
  8. yiocrackberry's Avatar
    I had this annoying problem with my new 8900 (never seemed to be an issue with my older 8310).

    The simple fix is to rename the accounts within BIS. I have ten accounts that I monitor so I prefixed the first with (01), the second with (02) and so on. They now display in the correct order with the one I want as default set as default.
    This was the only thing that worked for me. None of the other ideas worked. I dont like that it displays my email with the (01(, (02), etc. but its the only way I can send pictures without it choosing the first email account in my BIS (which appears to list them in alphabetical order).
    04-02-10 09:18 AM
  9. Sammie#CB's Avatar
    I just got the Bold 9700 and it works as it should. Never got it resolved with the 8300.
    04-02-10 03:44 PM
  10. khoolcruiser's Avatar
    I have 5 email id's in my BB. whenever i compose mails in any of these 5 id's it is sent only from the default id set. Though i can change that by choosing the id i need to use to send, most often than not i forget and end up sending from my official id - which is the default one.

    Is there any possibility to set default id to each of the 5 id's?
    04-12-10 04:01 AM
  11. oOOOo's Avatar
    I think you've cracked it Mister. I had the same problem. It seems to just ignore all the settings and merely uses the last "Send Using" value you've used. I rarely send emails using my Hotmail account but I now remember that I did a few days ago and that's why the problem re-occured.

    So remember everyone, your blackberry will ignore any settings and Send Using the last account you used.
    Except when it goes using the last email address you used FOR THAT PARTICULAR CONTACT versus the last sending address you used for another contact.

    Which almost makes sense in that each contact expects to get email from you using a particular email address. Where that makes less sense is when you email from multiple devices/computers/etc and your bb gets stuck on something that is discordant from the larger email flow - of which the bb may be ignorant.

    So what I'm seeing is this:
    1) If you initiate an email from a particular account icon (letter with globe) it will be sent using that account.
    2) If you initiate email from the messages icon (letter w/o globe) it will be sent using
    a) the account you last used for that contact, or
    b) the default email if sending to a new email contact.
    3) You can override the Sent Using account ... but you have to be cognizant of this convoluted logic and remember to scroll up and check/correct before sending.

    An implication is that there is a "sent using" field in the contact database that is invisible to the user.

    Whew! Only three points, okay five, but why does it seems way more complicated?
    05-09-10 11:16 AM
  12. reptonite's Avatar
    Lads, apologies, but am looking for the release from a bit of pain. Am doing a contract for a rather well known provider, have therefore been hoofed an 8820 with email tabs on the base screen that obviously are nothing to do with me. Want to remove them and replace with personal accounts that make sense, but handset menu sucks monkey-balls, so. May I ask for advice?

    And though I am capable, I needs must admit to being a blackberry virgin.

    Thanks in advance.

    M

    Edit, sorry, forget to check the datetimestamp.
    Last edited by reptonite; 06-10-10 at 02:27 PM. Reason: Date-time stamp
    06-10-10 02:26 PM
  13. jonsamson's Avatar
    So what I'm seeing is this:
    1) If you initiate an email from a particular account icon (letter with globe) it will be sent using that account.
    2) If you initiate email from the messages icon (letter w/o globe) it will be sent using
    a) the account you last used for that contact, or
    b) the default email if sending to a new email contact.
    3) You can override the Sent Using account ... but you have to be cognizant of this convoluted logic and remember to scroll up and check/correct before sending.
    Except that I am finding that sometimes it won't let me override the Sent Using Account. I've banged my head many a time on that one ...anyone know why or have answers to that? (I Have three email accounts on my bb none of which are gmail)
    07-08-10 09:14 AM
  14. akhawaj's Avatar
    Hi, I am new to this community so if I am answering something that already has been answered, sorry. But I was able to figure it out for my 8520. I couldn't set my default address. I realized that both my addresses had the same password so I went ahead and changed the pasword for one of my emails. Went back and deleted both accounts and added the one - I wanted to keep as default - first. Then added the secondary. It somehow worked. Not trying to imply I have found a cure for a disease, but it worked for me. I hope it will for you too. Good Luck!
    07-22-10 04:32 PM
  15. Try Again's Avatar
    I followed your directions. I see the information but what option do I use to actually change the information. It won't let me delete or typover what is there?
    09-28-10 06:49 PM
  16. pprintss's Avatar
    Your phone will default the last email address used to compose an email
    05-04-11 05:22 PM
  17. lkscales's Avatar
    for the Torch 9800, it is Options> Device > Advanced System Settings > Default Services. :-)
    07-13-11 09:01 AM
  18. FSBOfactory's Avatar
    Options
    Device
    Advanced System Settings (all the way on the bottom)
    Default Services
    Reboot
    Last edited by FSBOfactory; 11-11-11 at 10:42 AM.
    11-11-11 10:01 AM
43 12
LINK TO POST COPIED TO CLIPBOARD