11-11-11 10:01 AM
43 12
tools
  1. mlf80's Avatar
    When I compose emails, my default e-mail used to be "desktop" which is my work e-mail. It somehow switched to my personal, gmail account. I have no idea how this happened and I have no idea how to fix it. Can anyone help me out? I want my default back to my "desktop" email!

    Thanks!!!!
    02-29-08 01:38 PM
  2. lambda28's Avatar
    I have the same issue. Does anyone know how to switch e-mail accts to be the default one?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-08 11:16 AM
  3. morningglory's Avatar
    I asked the same question recently. Options > Advanced Options > Message Services > then you should be able to change your Messaging (CMIME)
    03-02-08 11:48 AM
  4. sunkast's Avatar
    If you don't see Message Services in your list, look for Default Services. I know on my BB I only see default services and not message services.
    03-02-08 11:57 AM
  5. lambda28's Avatar
    Thanks guys! I'm sorry if I didn't catch it on another thread. My curve showed 'Default Services' and not 'Message Services' btw.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-08 04:59 PM
  6. sheepdog#WN's Avatar
    When I go to Options>Advanced Options>Default Services my Caledar (CICAL) and Messaging (CMIME) have been and are set to Desktop. The problem is that when go into the Messages icon and click Compose Email, the default email that pops in is my POP account, not my Desktop (work account through the BES). I have read that generally the first email account you activate in your device becomes the default, but my settings, as listed above, should change this. Right? Any suggestions would be apprecitated. I know I can select which account to use by scolling up and clicking on the one I want. But, with my last 8130, I would go into Messages and my Desktop account would automatically default and when I would click on the icon associated with my POP account, it automatically used that for the outgoing email account. Thanks again.
    03-23-08 08:43 AM
  7. sheepdog#WN's Avatar
    Do I need to have the device wiped and start all over again with my Desktop set up first through the company BES? I sure hope there is an easier way.
    03-23-08 09:48 AM
  8. bdhes's Avatar
    You can open you email folder, click menu, options, email setting, click it and select whatever account you want to be primary. (Sent from).

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-08 09:55 AM
  9. sheepdog#WN's Avatar
    Thanks for the input. The problem is that I already had it set up that way. It seems like all of the settings are pointing to use the Desktop as my default. But, every time I try and compose an email from the messages section, it still uses my personal account as the default.
    03-23-08 10:15 AM
  10. bdhes's Avatar
    Wow. Sorry about that. I change mine that way so I assumed it would work for any device. Hope you get it sorted out. I'm sure someone will chime in with something that will work for you!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-08 10:17 AM
  11. JazzeeJEF's Avatar
    Thanks for the info...never knew how to do that.
    03-25-08 09:23 AM
  12. Blacklatino's Avatar
    I've never had to change mine. Wouldn't it be easier to go thru your BIS or BES to make that change?
    03-25-08 11:56 AM
  13. jgd's Avatar
    I have the same issue with my BB 8120. All of the settings menus described in these posts are set to desktop and every time I compose an email it defaults to gmail. Anyone with ideas on this?
    05-15-08 01:26 PM
  14. jgd's Avatar
    I thought it was weird that the replies to this thread all had default issues with gmail, so I deleted my gmail account and it went back to the desktop settings right away. I'm guessing that somehow gmail settings overide something in the BB, or it may be that my gmail was the last email address added too. Hope that helps.
    05-15-08 01:52 PM
  15. fantom1023's Avatar
    I have gmail, and my phone has my work email set as the default. What I did was goto the messaging app, and hit the menu key>options, and in both the email settings and email reconciliation, edit only the email address you want as the defult, or do it last and press save. I have had to do this several times because I keep switching os's. If that doesn't work, then I don't know what to tell ya!! Good luck.
    05-18-08 03:37 PM
  16. NIPACS's Avatar
    I had entered my gmail account first then my work email address and the gmail address was set as default so I deleted the gmail account and then put it back in again and, bingo, work is set to default.
    05-27-08 08:14 AM
  17. danpass's Avatar
    In order to always use your default email as you've set it you use the generic message icon only when sending emails. It should only show "Messages" when highlighted and it will not have a little globe.



    using the email specific ones will use that particular email as default.



    .
    05-27-08 03:03 PM
  18. rockigirl's Avatar
    I asked the same question recently. Options > Advanced Options > Message Services > then you should be able to change your Messaging (CMIME)
    Thanks! Your advice was great.
    05-27-08 03:53 PM
  19. BiGGTaNtO's Avatar
    is it possible to make your ###@blackberry your default email? i looked through the options on the BB and forums; came up empty handed.
    05-28-08 11:07 AM
  20. xkaliburx's Avatar
    Maybe it's me (probably), but that change didn't work on mine (or there is a step 2 I didn't see).

    BBCurve 8310, Options -> Advanced -> Default Services, I see my 3 mail accounts with the one I want selected. I can click and change, but the one I want is there. Click, save.

    Then the generic messages, compose email, says from Default, I write the message send and it's the wrong one. If I click the msg in the BB I can see the sent from (with the wrong one!)
    06-03-08 04:10 PM
  21. Duvi's Avatar
    is it possible to make your ###@blackberry your default email? i looked through the options on the BB and forums; came up empty handed.
    Maybe this could help!
    06-04-08 02:10 AM
  22. Duvi's Avatar
    Welcome 2 Crackberry.com NIPACS
    06-04-08 02:30 AM
  23. ecirb's Avatar
    I know this is an old thread, but I have the same problem and I've done everything suggested here to resolve. Off to the other link to see if it helps.

    The BB seems to remember what you last used to email someone and reuse that no matter what the default setting is.

    Weird.
    08-19-08 08:48 AM
  24. hawntjam's Avatar
    I've had mine set up right, but when I e-mailed pictures it defaulted to my personal. Reading through the forum the only way I could change it was delete my personal and then bring it back.

    Anyone else seen this?
    01-18-09 09:49 AM
  25. madeinhb's Avatar
    it seems like if you go to the messages icon (not individual mailbox icons) and compose a message, then it sends as default. I tried to email a picture today, but going through the media and pictures, it seemed to send the email using whatever the first email address is in the list. (how you set it up on the blackberry email website)
    01-18-09 09:56 PM
43 12
LINK TO POST COPIED TO CLIPBOARD