11-07-13 07:31 PM
31 12
tools
  1. 3junior's Avatar
    How to disable BBM group calendar from update BB calendar?
    12-06-09 01:43 PM
  2. greystealth's Avatar
    From update? What do you mean? Can you give us more details?

    This might help, go to your group, hit the menu key > Group Details > Scroll to bottom "settings", you should be able to uncheck "calendar".
    12-06-09 04:00 PM
  3. 3junior's Avatar
    From update? What do you mean? Can you give us more details?

    This might help, go to your group, hit the menu key > Group Details > Scroll to bottom "settings", you should be able to uncheck "calendar".
    Tired that doesn't work

    When someone posts a calender event under bbm groups it gets updated on my main blackberry calendar, which I want to prevent from happening.
    12-07-09 07:06 PM
  4. jd914's Avatar
    I've done everything to try and remove this calendar to no avail. Whats worse is all my events are syncing from my Google account to Groups calendar and my Gmail Calendar is being wiped clean....WTF??? and yes I have my Gmail account set to default on my device.
    12-07-09 07:32 PM
  5. jd914's Avatar
    From update? What do you mean? Can you give us more details?

    This might help, go to your group, hit the menu key > Group Details > Scroll to bottom "settings", you should be able to uncheck "calendar".
    There is no option to uncheck calendar.
    12-07-09 09:23 PM
  6. pjcloninger's Avatar
    I would like help with this also.
    12-09-09 09:39 AM
  7. latinatwix28's Avatar
    Same here.. every entry i do goes under "groups" .. not under my Gmail... arrghh..
    12-09-09 11:09 AM
  8. pilothaz's Avatar
    I have this same problem, really want to find a fix for this!!
    12-18-09 12:29 PM
  9. ridesno159's Avatar
    This why I have deleted all my groups. There needs to be a choice if we want a calendar or not.
    12-18-09 12:37 PM
  10. pantlesspenguin's Avatar
    I've tried going in & deleting them from the calendar itself & THAT didn't even work!
    12-18-09 02:17 PM
  11. jd914's Avatar
    Same here.. every entry i do goes under "groups" .. not under my Gmail... arrghh..
    Same here, looks like Groups calendar becomes the ultimate default calendar and there's no way around it.
    12-18-09 02:21 PM
  12. jd914's Avatar
    Looks like there's no work around or fix. This is something that has to be resolved by a software fix by RIM. Are you guys at RIM reading this?
    12-18-09 02:23 PM
  13. Sborden70's Avatar
    I found that if you go to your calendar and hit bb key then go to "Select Calendar" you have the option to "Show all Calendar, show group calendar, or just your own calendar.

    Maybe that will help?

    Nope didnt work, even when you select it, it defaults back to Groups =(
    Last edited by Sborden70; 12-18-09 at 03:02 PM.
    12-18-09 02:55 PM
  14. Xopher's Avatar
    Have you looked at Options > Advanced Options > Default Services and made sure the the Group calendar is not the default? It sounds like it is the default calendar. It should be set to whichever calendar you want to be the default.

    Google Sync should be synchronizing with whichever calendar is selected on that screen. If it is the Group calendar, then it's going to work with that one.
    12-18-09 05:13 PM
  15. anonymous394857349875's Avatar
    Yeah I would like to know how to get rid of the group calendar and also how to have a basic calendar to where it not tied to an email account.
    03-10-10 08:24 PM
  16. CEVfuture's Avatar
    +1

    After messing around with a few groups, I realized that my entire personal calendar just went public. Had to delete all groups, wipe the phone, reinstall BBM5, and then resync my calendars with iCal just to get it back to how it was before. Very frustrating
    04-09-10 01:17 AM
  17. jgould's Avatar
    This is something that has bothered me for a while as well. I don't mind the calendar in BBM Groups, however the phone should not assume that I want all of my calendar events going into this calendar...
    04-18-10 03:06 AM
  18. purple.noodles's Avatar
    Dear Everyone,

    This is how you make sure that Your BBM group will not be your default calendar for making appointments on your calendar, and so that you can actually use your gmail account address to sync to google calendar:

    Click on the group on your BBM. It will open the list of Group Activities. One of the group activities is 'Calendar.' if you scroll down to the calendar and select it, the next list will say
    New Shared Appointment
    View Group's Calendar
    view all calendars

    If you press the menu/bberry key when 'new shared appointment' is selected, you can then select 'group calendar options.'
    If you change the Initial view to 'Agenda' instead of 'Default,' you will no longer have you BBM group as the default calendar when making appointments, and you should be able now to use your email calendar to make appointments and then sync them to Google Calendar.

    Hope this helps. I am just relieved my Google Sync is finally working in both directions!

    PS I have a Bold 9000, OS 5.0
    kokeropie likes this.
    04-22-10 04:26 AM
  19. mikemac64's Avatar
    I found that when I used groups, my calendar would not sync (I use outlook/BIS). I spent 4 hours on 2 different nights with Verizon and RIM and eventually got it all fixed. The it happened again so I just withdrew from the groups I was in.

    It is clear to me the Groups calendar conflicts with the regular calendar.
    Last edited by mikemac64; 04-28-10 at 10:11 PM.
    04-28-10 10:08 PM
  20. josearnulfo's Avatar
    Purple.noodles. Thaks a lot woks fine

    Posted from my CrackBerry at wapforums.crackberry.com
    04-28-10 11:02 PM
  21. E92Vancouver's Avatar
    I had this problem and it drove me crazy. Someone on a Blackberry forum invited me to a BBM Group. It was a little geeky so I deleted the Group and was left with the Group Calendar. Calendar events were now showing up in duplicates on my default calendar and the new Group Calendar. It drove me crazy. This is the only way to get rid of it:

    1. Back up your blackberry with DM.
    2. Wipe your blackberry but LEAVE 3rd party applications on. You don't need to delete 3rd party apps.
    3. Restore your back up.

    I still had some duplicate calendar events so I used DM to wipe my calendar on the Berry. I then synced my outlook calendar to my berry with a sync cable and had the PC overwrite the device.

    I used a sync cable even though I sync my calendar wirelessly with Google Calendar Sync. I did not want to risk doing a wireless sync and have my empty berry calendar wipe out my PC calendar.

    Life is good again.
    05-09-10 11:14 PM
  22. Hosehead's Avatar
    I tried the solutions above...I added a group to my device and instantly had 19 of my calendar entries listed under the group calendar on my device. How stupid is this? Now I have to figure out how to get them back to my default calendar. This is a complete pain in the ***.
    05-13-10 09:07 AM
  23. E92Vancouver's Avatar
    I tried the solutions above...I added a group to my device and instantly had 19 of my calendar entries listed under the group calendar on my device. How stupid is this? Now I have to figure out how to get them back to my default calendar. This is a complete pain in the ***.
    Use the move function and then delete the group calendar.
    05-13-10 02:51 PM
  24. blueyestm's Avatar
    you cant delete the group calendar.

    purple noodles that doesnt work for me...mine have both been on agenda and still they are trying to sync with the group calendar
    05-15-10 02:23 PM
  25. E92Vancouver's Avatar
    You can suffer through it, or follow my original instructions and remove it. I have now removed the Group Calendar from 5 blackberries.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-10 03:04 PM
31 12
LINK TO POST COPIED TO CLIPBOARD