1. ba_hamilton's Avatar
    How do I delete "free time" in the agenda view? The option is there to not have it show but when you change it, you cannot save the changes.
    01-11-10 09:18 AM
  2. firepsych's Avatar
    Should prompt you to save when you back out of that menu screen. Othewise press Menu them save.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-10 09:45 AM
  3. ba_hamilton's Avatar
    Should prompt you to save when you back out of that menu screen. Othewise press Menu them save.

    Posted from my CrackBerry at wapforums.crackberry.com
    It does prompt me to save but when I press save it does not do anything. The only way to get out of the screen is to discard all changes.
    01-11-10 10:21 AM
  4. kyleresq's Avatar
    I am having the same problem. I had it on two different OS versions and two different 9700 devices. Seems like some people have it as an issue and some don't, and no one has been able to tell me how to fix it.
    02-09-10 01:30 PM
  5. stech24's Avatar
    I'm having the same issue on Storm 9530 v 5.0, please help!!!
    03-04-10 10:43 AM
  6. stech24's Avatar
    Found this on another post and it worked.

    Under General Calendar Options

    Change Tasks to No and it allowed me to save other changes.
    Last edited by stech24; 03-04-10 at 10:51 AM.
    03-04-10 10:48 AM
  7. ba_hamilton's Avatar
    You are a grade a, certifiable crackberry god genius. It worked. I've been trying to get a solution to this problem for 6 months.
    03-05-10 12:33 AM
LINK TO POST COPIED TO CLIPBOARD