1. TonyChaos's Avatar
    Is there anyway to hide pictures saved to a media card so that they won't show up when you go to media>pictures>my pictures?

    If so, how do you hide specific ones?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 12:26 AM
  2. BlitzedATL's Avatar
    Go to the picture and hit the menu key while on the picture, go to properties and check the "hidden" box.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 12:48 AM
  3. TonyChaos's Avatar
    I tried that and it just takes me to the main media screen? When I go back to pictures>my pictures it is still showing...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 12:53 AM
  4. BlitzedATL's Avatar
    From the main media screen hit the menu button, go to explore then browse to the pictures folder, hit menu again, if the "show hidden" option is checked uncheck it.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 12:56 AM
  5. TonyChaos's Avatar
    There was no show hidden option... I'm on an 8330 if it helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 01:00 AM
  6. BlitzedATL's Avatar
    Should be there??





    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 01:08 AM
  7. TonyChaos's Avatar
    Nah not there...

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 01:13 AM
  8. BlitzedATL's Avatar
    Sorry then, not sure what else to try.
    Maybe someone else with an 8330 can help.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 01:14 AM
  9. TonyChaos's Avatar
    Thank you for trying blitzed!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 01:15 AM
  10. oakleyswitch's Avatar
    Yeah what he said works TC, I had the same problem u were having then I just read this thread and not I figured it out. It was a simple trial and error, u will find it.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-08 01:34 AM
  11. PvT's Avatar
    Didn't think I need this... but I might Now I know another feature. Thanks
    11-20-08 01:56 AM
  12. xoclirpa's Avatar
    There was no show hidden option... I'm on an 8330 if it helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm on an 8310 and I was able to hide an entire folder of pics that I wanted to keep private.

    Thanks Blitzed!
    11-20-08 12:37 PM
  13. TonyChaos's Avatar
    Laaaaaame! I have pictures of my wife that my kids shouldn't be seeing. They love brickbreaker, and I don't want them seeing anything they don't need to see :[
    11-20-08 01:18 PM
  14. xoclirpa's Avatar
    Laaaaaame! I have pictures of my wife that my kids shouldn't be seeing. They love brickbreaker, and I don't want them seeing anything they don't need to see :[
    Have you tried hiding it from your media card directly? Hook up your phone to the PC and go through that way? You can choose to make the folder hidden under the folder properties.
    11-20-08 01:39 PM
  15. STYLN's Avatar
    Yeah what he said works TC, I had the same problem u were having then I just read this thread and not I figured it out. It was a simple trial and error, u will find it.

    Posted from my CrackBerry at wapforums.crackberry.com
    So u were able 2 hide pics on yur BB? I have an 8130 Pearl too and Im still having the same issue as the OP...the HIDE option simpliy acts like the red END key and kicks me back to the home screen. Ive tried doing it from the picture itself and also going through the Explore option as well...still no luck! How did u do it? Cld it b something with the OS Im running on Telus? Its the only 1 they have (4.3.0.65) They still havnt updated 2 4.5
    11-20-08 01:46 PM
  16. resq330's Avatar
    The carrier shouldn't matter. But the OS might. I'm running 4.5 on my Pearl and it works on mine. Thanks Blitzed!
    11-20-08 02:29 PM
  17. crashdanet's Avatar
    I have an 8820 and the Hide option just kicks me to the main screen. I bet my company disabled the feature. They lock our BBs down quite a bit.
    Last edited by crashdanet; 11-30-08 at 10:46 AM.
    11-30-08 10:40 AM
  18. gator12's Avatar
    I just read the above and figured out how to hide pics within a folder as suggested. However these hidden pics still show up under "All Pictures"!! Why cant they be hidden from there as well??
    Thanks
    12-08-08 06:53 AM
  19. resq330's Avatar
    Try and put them all in one folder. Then hide the folder. That works better for me. Also from the main media screen go to explore, hit the menu button and make sure show hidden is not checked.
    12-08-08 07:19 AM
  20. Hohertz's Avatar
    This worked for me and i was able to hide a photo. now, how do i unhide or show the photo i just hid? I have a bold 9700. thanks!
    10-14-10 07:58 PM
  21. pkcable's Avatar
    Moved to Native Apps
    10-16-10 09:03 PM
  22. haryoadi's Avatar
    okay, now i can hide a photo on my 8250 Curve, but I CAN'T UNHIDE THEM BACK!!! it has no "show hidden files" option on the explorer.
    Tried to checked it on 9700 Bold, and it has "show hidden files" menu so i can unhide them back.
    what should i do with my 8250?? any 8250 user that has same issues as me??
    10-17-10 01:06 PM
  23. nickolausa07's Avatar
    How do you view pictures that were hidden on a bb torch??
    05-06-11 01:23 PM
  24. Mark PPG's Avatar
    Nick, I have a detailed explanation on my website.

    www.allaboutmybb.com
    05-06-11 08:06 PM
LINK TO POST COPIED TO CLIPBOARD